problem while loading "OAFIID:GNOME_[SOLVED]sort of

Questions about applications and software
Forum rules
Before you post please read this

problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby justanoob on Fri May 06, 2011 4:39 pm

Code: Select all
The panel encountered a problem while loading "OAFIID:GNOME_mintMenu".   
Do you want to delete the applet from your configuration?


This occurred seemingly out of nowhere. I opened synaptic and reinstalled, restarted twice with the same error message. I right clicked the panel to add mintMenu and got the error message again.

I am using a week old clean install of Mint 10 Julia. I have never had so many problems. I love mint but I am frustrated, I am also having network issues.

I found one other mention of this same issue in the forum with no reply. I'm thinking I should go back to Mint 9.

thanks in advance for any replies.
Last edited by justanoob on Sat May 07, 2011 10:29 am, edited 1 time in total.
justanoob
Level 1
Level 1
 
Posts: 4
Joined: Thu May 05, 2011 12:03 pm

Linux Mint is funded by ads and donations.
 

Re: The panel encountered a problem while loading "OAFIID:GN

Postby MaddogF16 on Fri May 06, 2011 4:54 pm

Did you make any edits on the mint menu at all?
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: The panel encountered a problem while loading "OAFIID:GN

Postby justanoob on Fri May 06, 2011 8:06 pm

None to the menul. The only changes I made prior to this occurrence were uninstalling wicd and reinstalled network-manager ( due to wireless network issues), and I installed Python and Idle.
justanoob
Level 1
Level 1
 
Posts: 4
Joined: Thu May 05, 2011 12:03 pm

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby justanoob on Sat May 07, 2011 10:30 am

I switched a KDE session and now I have a menu.
justanoob
Level 1
Level 1
 
Posts: 4
Joined: Thu May 05, 2011 12:03 pm

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby mariomint on Sun Jul 17, 2011 11:23 am

One solution I came across was to switch to a KDE session!
I wish i knew how to do that! It might fix my problem, any advice would help!!
mariomint
Level 1
Level 1
 
Posts: 3
Joined: Sun Jul 17, 2011 10:21 am

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby midas on Sun Jul 17, 2011 12:53 pm

I experience the same problem here under a freshly installed Linux Mint Katya (64 bits)....it is quite an annoying bug. One time the mint-menu is completely disappeared, the next time it is the date/clocktime or soundapplet. I switched off desktop-effects completely but it doesn't help. Is there any solution?
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby beer-in-box on Tue Oct 04, 2011 5:15 pm

I have the same issue. I just hate it. Anything to solve the issue?
beer-in-box
Level 1
Level 1
 
Posts: 33
Joined: Thu Sep 22, 2011 8:28 am

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby l00lee on Sun Oct 09, 2011 11:54 am

i have the same problem. One time the mint-menu is completely disappeared, the next time it is the date/clocktime or soundapplet. And, everytime the arrangement of the application on the panel keep changing. This is really annoying. Is there any solution?
l00lee
Level 1
Level 1
 
Posts: 1
Joined: Sun Oct 09, 2011 11:18 am

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby beer-in-box on Sun Oct 09, 2011 11:56 am

l00lee wrote:i have the same problem. One time the mint-menu is completely disappeared, the next time it is the date/clocktime or soundapplet. And, everytime the arrangement of the application on the panel keep changing. This is really annoying. Is there any solution?

Exactly same stuff happened to me in the last 2 days. It is a little problem but it is so annoying that you can consider switching your distro! Just please someone come up with a solution.
beer-in-box
Level 1
Level 1
 
Posts: 33
Joined: Thu Sep 22, 2011 8:28 am

Re: problem while loading "OAFIID:GNOME_[SOLVED]sort of

Postby MSXManiac on Tue Oct 25, 2011 5:52 pm

with me i resolve reading content in this link:

http://axezn.tk/2011/08/14/debian-wheez ... -mintmenu/
User avatar
MSXManiac
Level 1
Level 1
 
Posts: 11
Joined: Wed Mar 11, 2009 6:44 pm
Location: Porto Alegre - RS - Brasil

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: dixonstalbert and 30 guests