[SOLVED] Mint 11 - shutdown button problem

Questions about applications and software
Forum rules
Before you post please read how to get help

[SOLVED] Mint 11 - shutdown button problem

Postby lahirdenganselamat on Mon Nov 28, 2011 10:39 pm

It's happen on my Katya too. I'm using
Katya 32bit kernel 2.6.38-12-generic
ASUS 1215B AMD E-350
Radeon 6310 with ati catalyst 11.10.
It just happen, not after update (mean I'm not update anything from a week before). Been googling it and still got confuse.. It's annoying to type "sudo halt" everytime I want to shutdown my laptop (not always but very often)
Not only mintMenu have a broken shutdown button, but also gnome main menu, menu bar, and GnoMenu. Hope anyone can help.
Last edited by lahirdenganselamat on Tue Dec 20, 2011 9:02 pm, edited 1 time in total.
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Linux Mint is funded by ads and donations.
 

Re: mintMenu and Co. broken

Postby Oscar799 on Tue Nov 29, 2011 4:07 am

Split from a 3 and a half year old thread - please don't necrobump
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8968
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Mint 11 - shutdown button problem

Postby lahirdenganselamat on Tue Nov 29, 2011 4:31 am

Sorry, I'm just try to search first before posting, I refer to viewtopic.php?f=17&t=83444, but I'm not aware of the "Do not resurrect support threads older than 6 months, outdated information can cause issues with newer releases." :D

to add my first post, the unusable shutdown button was mintMenu, GnoMenu, menubar, gnome main menu, AND shutdown button on panel.
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Re: Mint 11 - shutdown button problem

Postby lahirdenganselamat on Fri Dec 16, 2011 3:39 am

Another my "asking post" get unanswered :(

here the most recent report:
finally I can get used to it. haha...kind of sad though..
but there is something I want to report:
When this problem happen, restarting the panel using
Code: Select all
killall gnome-panel
not solved the problem. but running
Code: Select all
gnome-panel --replace
will make the shutdown/logout button works

Don't know why, but I really hope someone can help me/give me explanation about this
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Re: Mint 11 - shutdown button problem

Postby lmintnewb on Fri Dec 16, 2011 5:14 am

Yeah don't necrobump !!! Hmmm ... would make a great name for a band. I CALL DIBS n thought of it first ! Don't make me sue you ! Errrr ... *adds necrobump to hiz list of new favorite wordz. :D

Mainly just posting some comic relief. Honestly have no experience with amd chipsets, video driver related issues ... etc n Nix. Would try to help if I could. But honestly wouldn't know where to begin. If I happen to stumble upon anything that looks useful to gnu/nixers or LM's community on the topic. Will likely post it.

Dunno ... but think I'd try something like what you did to start. Marking likely packages for reinstall or some other stuff along those lines. Mentioned don't know much about it. So going to leave it at this. Good luck though.
lmintnewb
Level 7
Level 7
 
Posts: 1574
Joined: Fri Apr 01, 2011 5:13 pm

Re: Mint 11 - shutdown button problem

Postby lahirdenganselamat on Tue Dec 20, 2011 8:59 pm

I think it's solved now, (because I've get used to it). And based on all of my experiment, I think the problem was the same as general gnome2.x-panel bugs. Thanks Oscar799 and lmintnewb for the reply. :D
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Re: [SOLVED] Mint 11 - shutdown button problem

Postby lahirdenganselamat on Wed Mar 21, 2012 3:11 am

Update : it's caused by libre/openoffice quickstart. If we disable it, the system back to normal again. :D (the bug still exist on libre 3.5.0)
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: kc1di, Yahoo [Bot] and 21 guests