Remastersys Troubles - Reverts To Bash

Make a liveCD/DVD out of your installed LinuxMint (Ubuntu/Debian) system

Remastersys Troubles - Reverts To Bash

Postby Acid_1 on Thu May 01, 2008 6:10 pm

Having a little bit of remastersys troubles. A month a go I built my system and it didn't work. Said I didn't have the right privledges when I tried to log in with it. Now, I concluded cause I just did remastersys-gui. Didn't go as root. This time it was gksu remastersys-gui. It worked, and when I get to the Mint logo, it loads into Bash. How do I fix this? My pc's an inspiron 2200. Most everything is built in. Sound, video, etc. Tried safe graphics mode too, but it didn't work.
Last edited by Acid_1 on Fri May 02, 2008 10:58 am, edited 1 time in total.
Website: Forkwhilefork
User avatar
Level 5
Level 5
Posts: 815
Joined: Thu Nov 01, 2007 11:12 pm
Location: Saskatchewan, Canada

Linux Mint is funded by ads and donations.

Re: Remastersys Troubles

Postby Husse on Fri May 02, 2008 6:11 am

Moved to the Remastersys section
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19642
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Remastersys Troubles - Reverts To Bash

Postby Fragadelic on Sat May 03, 2008 11:06 pm

I need some more info.

What version of remastersys?

What version of Mint or what distro and version you are using?

What does the /root/casper.log or /var/log/casper.log say?
User avatar
Level 4
Level 4
Posts: 454
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Return to Remastersys

Who is online

Users browsing this forum: No registered users and 1 guest