[Solved] Error using Remastersys 2.0.5 on gOS Rocket E

Make a liveCD/DVD out of your installed LinuxMint (Ubuntu/Debian) system

[Solved] Error using Remastersys 2.0.5 on gOS Rocket E

Postby darthchaosofrspw on Sat Jun 14, 2008 4:49 pm

I'm trying to make a new E17 version of gOS Ultimate only this time using remastersys dist (after executing sudo su, of course). Well, the ISO is created, but when I test it out in Sun xVM VirtualBox, it goes to gOS' Entrance login screen then refreshed to a blank screen then refreshed back to Entrance and repeat ad nauseum.

I'm able to create a usable ISO using remastersys backup (which is how I created the first gOS Ultimate), but since then a new version of gOS Rocket E has come out and I wanted to create a new "Ultimate" version of gOS Rocket E. The ISO is small enough to fit on a CD-R. I had to remove OpenOffice.org and replace it with AbiWord and Gnumeric. I was also able to add xubuntu-restricted-extras and VLC and gnome-mount and gnome-cups-manager and gnome-system-tools and Thunar and xfce4-terminal.

However, I'd like to be able to create the ISO by using the dist option, but every time I do that, the above (constant refreshing of Entrance) happens. Anybody have any idea what I'm doing wrong?

EDIT: I got it to work by adding a remastersys group in the Users & Groups section and added the root and user accounts to the group, then ran remastersys dist and successfully booted into the new ISO in VirtualBox and successfully got it (gOS Ultimate E) installed inside VirtualBox.
Level 1
Level 1
Posts: 7
Joined: Sat May 31, 2008 2:09 pm

Linux Mint is funded by ads and donations.

Return to Remastersys

Who is online

Users browsing this forum: No registered users and 1 guest