No "stage2_eltorito" file

Make a liveCD/DVD out of your installed LinuxMint (Ubuntu/Debian) system

No "stage2_eltorito" file

Postby bme on Sat Jul 12, 2008 12:29 am

I succesfully made a backup livecd of my 8.04 installation using a long process outlined on the ubuntuforums. I then ask if there was a simpler automated way to the the same. so I was linked to this forum.
I proceeded to install remastersys via aptitude and tried "sudo remastersys dist". Then it gave an error at the end to check the size of the squashfs file that is was not more than 4.5gb.
I proceeded and found the squashfs file to be only 711mb. Then I checked the log file and found the error to be that the "stage2_eltorito" file was not found....
I also tried "sudo remastersys backup" same problem-no eltorito file on the grub folder....
What is the problem here and what has to be done?
Dell Inspiron 640 m Multiboot Mint/Vista/XP
bme
Level 1
Level 1
 
Posts: 15
Joined: Thu May 08, 2008 1:16 pm

Linux Mint is funded by ads and donations.
 

Return to Remastersys

Who is online

Users browsing this forum: No registered users and 1 guest