Problems with LiveCD User

Make a liveCD/DVD out of your installed LinuxMint (Ubuntu/Debian) system

Problems with LiveCD User

Postby sanicki on Thu Jan 10, 2008 3:31 pm

Using remastersys backup against Kubuntu 7.04 I'm having trouble with the LiveCD user Ubuntu. When I go to install it asks for a password, I assume because I have a root password when the default is not to. However it requires not the root password but the Ubuntu user password (which no one on any forum seems to know).

It is not blank, tried that. When I set Ubuntu to persistent autologin it populates the password field with 5 characters. Any leads on what it could be would help.

Looking for a workaround I tried editing sudoers to allow the admin group to not have to enter a password to use kdesu. No dice.

What I was thinking next was could I disable the autologin for the Ubuntu user and simply allow me to login as normally and run the install as my normal user? Have seen nothing on how to do that so thanks in advance to anyone who can tell me if it'll work.

One last issue. Doing kdesu /usr/lib/ubiquity/bin/ubiquity 'kde-ui' works until about 80% when it starts setting up users. Then ubiquity crashes with UserSetupApply failed with code 1 (references lines 1565, 336 and 984 in /usr/share/ubiquity/install.py). Help?
sanicki
 

Linux Mint is funded by ads and donations.
 

Re: Problems with LiveCD User

Postby Fragadelic on Tue Jan 15, 2008 2:00 pm

At the moment you have to make sure that you use a different username for the livecd user as was on the system. Part of your issue may be due to the fact that you are trying to use a livecd username exactly the same as one already on your system. This could be the cause of some of your issues.

Having a root password set shouldn't be a problem but I can't say for sure.

Also you need to make sure you are using the most current version of remastersys.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada

Re: Problems with LiveCD User

Postby Guest on Sat Mar 08, 2008 10:10 pm

sanicki wrote:Using remastersys backup against Kubuntu 7.04 I'm having trouble with the LiveCD user Ubuntu. When I go to install it asks for a password, I assume because I have a root password when the default is not to. However it requires not the root password but the Ubuntu user password (which no one on any forum seems to know).

It is not blank, tried that. When I set Ubuntu to persistent autologin it populates the password field with 5 characters. Any leads on what it could be would help.

Looking for a workaround I tried editing sudoers to allow the admin group to not have to enter a password to use kdesu. No dice.

What I was thinking next was could I disable the autologin for the Ubuntu user and simply allow me to login as normally and run the install as my normal user? Have seen nothing on how to do that so thanks in advance to anyone who can tell me if it'll work.

One last issue. Doing kdesu /usr/lib/ubiquity/bin/ubiquity 'kde-ui' works until about 80% when it starts setting up users. Then ubiquity crashes with UserSetupApply failed with code 1 (references lines 1565, 336 and 984 in /usr/share/ubiquity/install.py). Help?
Guest
 


Return to Remastersys

Who is online

Users browsing this forum: No registered users and 1 guest