Wireless switching networks

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Wireless switching networks

Postby laces_out on Wed Mar 12, 2008 11:04 pm

Periodically my wireless card will drop the connection to my secure network and switches to my neighbor's unsecured network. This occurs both at boot and during and while the computer is in use. Is there anyway to block my machine from connecting to an unsecured network or to block it from connecting to a specific network?
laces_out
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 12, 2008 10:40 pm

Linux Mint is funded by ads and donations.
 

Re: Wireless switching networks

Postby BAD on Thu Mar 13, 2008 2:33 am

1. Go to your neighbors house tell him he has an unsecured wireless network and you will charge $50 to train him how to set it up properly.
2. Hack into his wireless box and block your wireless card or disable his SSID broadcast.
3. Access his wireless network and download a bunch of illegal software. The Police will show up at his door and take all his computer equipment including his wireless router. You have to do this just right or they may catch you. Since you do not know how to do this right DO NOT do this.

Another thought did you set up your wireless manually or did you use the auto connect. I use the manual connection and don't have problems.
We are the LinuxMint. You will be assimilated. Resistance is futile.
User avatar
BAD
Level 3
Level 3
 
Posts: 150
Joined: Thu Feb 28, 2008 3:55 am

Re: Wireless switching networks

Postby laces_out on Thu Mar 13, 2008 8:41 am

Unfortunately I live in an urban area and I pick up a dozen wireless networks, so it’s a little hard to figure out the owner (especially since the router is still using the out of the box SSID).
I believe I setup the wireless using the auto connect.
laces_out
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 12, 2008 10:40 pm

Re: Wireless switching networks

Postby BAD on Fri Mar 14, 2008 3:15 am

Use the manual settings should go like this: click networking icon - click manual configuration - login - click and highlight the wireless connection - click properties - manually enter your information also click auto DHCP - close properties - click the box next to wireless connection and it will configure. This will keep you from connecting to other devices.
Also sounds like you did not disable the SSID broadcast log into your router and disable this after you are connected manually. Since people can see your SSID they only need a crack program to guess your encryption hex code. If they don't see your SSID they will find an easier target.
We are the LinuxMint. You will be assimilated. Resistance is futile.
User avatar
BAD
Level 3
Level 3
 
Posts: 150
Joined: Thu Feb 28, 2008 3:55 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 29 guests