Problem configuring LAN

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Problem configuring LAN

Postby kiran_vv on Sun Mar 16, 2008 8:47 am

Hi guys.I have installed mint linux on my system today triple booting along with XP and F8.I have a problem configuring my LAN.I access internet through LAN.I have two LAN cards on my mobo, one onboard and the other a PCI ethernet card.My network manager shows 3 connections when i open it.The two wired connections and a modem connection. I am using the PCI lan card as i have a problem with the onboard LAN card. The onboard card is recognised as eth1 and the PCI card as eth0.The matter of
worry is though i am configuring the system to use the eth0 its using eth1. Can anyone help me with configuring the network?
kiran_vv
Level 1
Level 1
 
Posts: 1
Joined: Sun Mar 16, 2008 8:34 am

Linux Mint is funded by ads and donations.
 

Re: Problem configuring LAN

Postby lakehousetech on Sun Mar 16, 2008 10:54 am

You can open a terminal, and use lspci or lsmod to find the specified module number for the hardware you want to disable. Once you do that you can open the blacklist file by typing this into terminal: sudo nano /etc/modprobe.d/blacklist. Once you have the file open for editing you can add the module you wish to blacklist to the list. Hope this helps.
User avatar
lakehousetech
Level 4
Level 4
 
Posts: 454
Joined: Wed Nov 07, 2007 3:34 pm
Location: Toronto, ON


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 28 guests