How do I disable automount???

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

How do I disable automount???

Postby kingneutron on Mon Jun 25, 2012 9:55 pm

How do I disable this Godforsaken automounter in Linux Mint 13 Mate??

I've set all the GUI settings that I could find, and even went so far as to download dconf-editor and do it there, and every time I reboot it mounts /dev/sr0 on /media!

I swear, stupid crap like this is the reason I mostly use Fluxbox, but I decided to give Mate a try. :roll:
kingneutron
Level 1
Level 1
 
Posts: 1
Joined: Mon Jun 25, 2012 9:50 pm

Linux Mint is funded by ads and donations.
 

Re: How do I disable automount???

Postby michaelg14 on Tue Jun 26, 2012 12:36 am

Go to configuration editor and under apps open caja/preferances and uncheck media automount and see if that is what you want.
michaelg14
Level 2
Level 2
 
Posts: 58
Joined: Sat Apr 30, 2011 4:12 pm

Re: How do I disable automount???

Postby gladsonvm on Sun Oct 21, 2012 1:43 pm

goto menu-->system tools-->system settings. select the details under system.Then open removable media check the box 'Never prompt of start programs on media insertion'.
gladsonvm
Level 1
Level 1
 
Posts: 18
Joined: Sat Sep 15, 2012 5:22 am

Re: How do I disable automount???

Postby morris47 on Fri Jan 18, 2013 7:26 pm

I'm afraid none of these options appear to available in mint 14 cinnamon. I managed to change the value of UDISKS_PRESENTATION_NOPOLICY using a udev rule. I've gotten to the point where the file manager doesn't open when I insert a USB stick, but the volume is still being automounted. This is not a good thing for me as I often write out disk images to flash memory using dd.

Any help appreciated. Thanks,

Steve
morris47
Level 1
Level 1
 
Posts: 1
Joined: Fri Jan 18, 2013 6:50 pm

Re: How do I disable automount???

Postby Essexraptor on Fri Jan 18, 2013 8:20 pm

morris47 wrote:I'm afraid none of these options appear to available in mint 14 cinnamon. I managed to change the value of UDISKS_PRESENTATION_NOPOLICY using a udev rule. I've gotten to the point where the file manager doesn't open when I insert a USB stick, but the volume is still being automounted. This is not a good thing for me as I often write out disk images to flash memory using dd.

Any help appreciated. Thanks,

Steve



Hi Steve

deleted

i repeated the above.... but that does not work for USB drives

sorry mate :(
Essexraptor
Level 1
Level 1
 
Posts: 11
Joined: Thu Jan 17, 2013 10:29 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], deathwiz, Dt31, Google Adsense [Bot], hughparker1, Lemuel111, mjurban, Mute Ant and 41 guests