Solved: Firefox choppy scrolling

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Solved: Firefox choppy scrolling

Postby big_dog1968 on Sat Mar 22, 2008 12:13 pm

I installed the new KDE version (mini-KDE CD) and installed all the updates. I installed the ATI drivers using Envy.

When I am in firefox, I now get choppy scrolling. Is there a way to make it smooth again? I enable smooth scrolling, and it made almost no difference.

I have a very new system (Intel quad core, 2 gigs memory, ati 3850). I don't know what it is? :?: :?:
Last edited by big_dog1968 on Tue Mar 25, 2008 4:02 pm, edited 1 time in total.
User avatar
big_dog1968
Level 4
Level 4
 
Posts: 236
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Linux Mint is funded by ads and donations.
 

Re: Firefox choppy scrolling

Postby MagnusB on Sun Mar 23, 2008 5:57 am

Compiz enabled?
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Firefox choppy scrolling

Postby atlef on Sun Mar 23, 2008 6:36 am

Hi.

Have you edited xorg.conf for your mouse? What mouse is it?

If so, type about:config in the address bar, look for mousewheel. And refer to this article at mozillazine for values to enter.
Look at this wiki as well. for possible xorg.conf changes you need to do for your mouse.
And these community documents found at ubuntu.com can also help.

atlef.
User avatar
atlef
Level 4
Level 4
 
Posts: 306
Joined: Sun Nov 18, 2007 8:20 am
Location: Stavanger NORWAY

Re: Firefox choppy scrolling

Postby big_dog1968 on Tue Mar 25, 2008 3:56 pm

MagnusB wrote:Compiz enabled?

It did it either way. I went ahead and re-installed the gnome version and so far have not experienced that issue again.
User avatar
big_dog1968
Level 4
Level 4
 
Posts: 236
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Re: Firefox choppy scrolling

Postby big_dog1968 on Tue Mar 25, 2008 4:02 pm

atlef wrote:Hi.

Have you edited xorg.conf for your mouse? What mouse is it?

If so, type about:config in the address bar, look for mousewheel. And refer to this article at mozillazine for values to enter.
Look at this wiki as well. for possible xorg.conf changes you need to do for your mouse.
And these community documents found at ubuntu.com can also help.

atlef.

Atlef,
I wenmt ahead and re-installed the Gnome version of Mint and am no longer having this problem. Thanks for the help. If this happens again, I'll know where to start.
User avatar
big_dog1968
Level 4
Level 4
 
Posts: 236
Joined: Tue Feb 12, 2008 1:05 am
Location: Orlando, FL

Re: Solved: Firefox choppy scrolling

Postby alanstanley on Sun Apr 13, 2008 2:52 am

I had the same problem - but in Gnome and with ATI radeon 5500. Have just downloaded new Envy from
http://albertomilone.com/nvidia_scripts1.html
and installed new ATI driver and problem is now fixed. Still have to turn effects off to watch a movie (to prevent flickering) - but one thing at a time!
alanstanley
Level 1
Level 1
 
Posts: 44
Joined: Sun Jan 27, 2008 1:59 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 18 guests