Sound changed to 5:1 instead of 2:1 - No Master

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sound changed to 5:1 instead of 2:1 - No Master

Postby Legend_bob on Sat Mar 29, 2008 4:55 pm

I just built a machine for my parents with Daryna. Everything was working great at my house, including sound over my speakers. So they get it home and now the only sound they hear is really, really faint.

I've had them open the mixer control and there is no Master, only PCM. Also, when you hover the mouse over the speaker icon it says Front: 53%. This makes me think that somehow it thinks there is a 5:1 surround system, which there isn't.

I'm at a loss for what to do now. It seems that if I could just get the Master control to show, that would fix it. Being new to Linux, I'm wondering where I should be looking and what to look for, not to mention how to look :).

I've also tried to set up vnc so I can see their system (in another state) but can't seem to connect.

Thanks for any advice.
Legend_bob
Level 1
Level 1
 
Posts: 20
Joined: Mon Mar 17, 2008 5:39 pm

Linux Mint is funded by ads and donations.
 

Re: Sound changed to 5:1 instead of 2:1 - No Master

Postby Husse on Sun Mar 30, 2008 5:25 pm

If you double click the volume control next to the clock you'll open alsamixer (probably)
Under "Edit" > "Settings" you can choose what to show.
Why it changed (if it did) I don't know
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sound changed to 5:1 instead of 2:1 - No Master

Postby Legend_bob on Sun Mar 30, 2008 11:52 pm

That's the strange part. There's no Master in that list, either. That's why I'm stuck now.
Legend_bob
Level 1
Level 1
 
Posts: 20
Joined: Mon Mar 17, 2008 5:39 pm

Re: Sound changed to 5:1 instead of 2:1 - No Master

Postby Husse on Mon Mar 31, 2008 7:50 am

Under "Archive" > Change unit > Change to alsamixer
I have a USB headset and OSS mixer also and they don't have a master ...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: cklam, johnfound and 33 guests