A couple of issues with Compiz

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

A couple of issues with Compiz

Postby jokersloose on Sat Apr 05, 2008 4:24 pm

Hey All,

I'm trying to get Compiz up and running on my son's laptop. He wants to be able to rotate the cube, but I can't get it too with the mouse. I can get it to rotate with the hot keys but only in 2D. I have the cube option on and the rotate cube on as well, but nothing. Also, he wants it set to do the burn effect when he closes a window but there again I can't get it too work. I go into animations add "burn" the close window tab, remove the default ones so it's the only one there but there again no burn effect.

What am I missing?


Thanks,
James
User avatar
jokersloose
Level 4
Level 4
 
Posts: 295
Joined: Sun Mar 02, 2008 6:44 pm
Location: Laramie, WY

Linux Mint is funded by ads and donations.
 

Re: A couple of issues with Compiz

Postby McLovin on Sat Apr 05, 2008 5:30 pm

Make sure you're using the "Custom Desktop Effects" from the appearances menu. Go to System->Preferences->Appearances and select the Visual Effects tab.
User avatar
McLovin
Level 5
Level 5
 
Posts: 788
Joined: Thu Aug 23, 2007 6:53 pm

Re: A couple of issues with Compiz

Postby proxima_centauri on Sat Apr 05, 2008 6:25 pm

In the advanced desktop effects settings, go to General -> Desktop Size. Make sure you have 4 for "Horizontal Virtual Size" and 1 for the bottom two.
If you were in Animations -> Close animation tab, and you set the first close effect to burn, and it doesn't seem to apply, maybe compiz is having issues and I would restart X (ctrl+alt+backspace) and log back in to see if the effects take place.
Cheers.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: A couple of issues with Compiz

Postby MagnusB on Sat Apr 05, 2008 8:09 pm

Ctrl+Alt+Left click for drag and drop, the mouse hotkey isn't all that stable. There is a pretty good Compiz tutorial video on Youtube, do a quick search there..
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: A couple of issues with Compiz

Postby jokersloose on Sun Apr 06, 2008 8:45 am

Thanks all,

Yeah got the cube to do the 3D. Hold the ctrl+alt while using the left mouse button. As for the burn effect. I did restart X and still nothing. Not sure what's going on with it.

James
User avatar
jokersloose
Level 4
Level 4
 
Posts: 295
Joined: Sun Mar 02, 2008 6:44 pm
Location: Laramie, WY


Return to Newbie Questions

Who is online

Users browsing this forum: dickfaber, Gandalf the White, Google [Bot] and 27 guests