Startup problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Startup problems

Postby Ifflejink on Sun Apr 06, 2008 2:49 pm

So, my computer froze and I had to restart it manually. Normally, this has never been a problem, but this time Mint didn't start up correctly. Everything up to and including the loading bar works correctly, but after that, instead of seeing the login screen, I see a command line asking me to do a login- this disappears after about 30 seconds, and is then replaced by a window that says Ubuntu can't detect screen setting and must start in low-graphics mode; at this point, the only way I can get to the Mint login screen is to click the configure button, then click cancel. After that, the Mint login screen shows, and I'm able to log in, although the bottom gnome toolbar is blurry. Can anyone help me fix this?
Ifflejink
Level 1
Level 1
 
Posts: 16
Joined: Sun Feb 17, 2008 1:53 am

Linux Mint is funded by ads and donations.
 

Re: Startup problems

Postby jokersloose on Sun Apr 06, 2008 2:51 pm

Have you installed your video drive via Envy?
User avatar
jokersloose
Level 4
Level 4
 
Posts: 295
Joined: Sun Mar 02, 2008 6:44 pm
Location: Laramie, WY

Re: Startup problems

Postby Ifflejink on Sun Apr 06, 2008 2:54 pm

I tried that, but the computer ran well before I used Envy to install graphics drivers; after installing the drivers, programs like Guild Wars (through Wine) don't run, due to driver errors. It does let me install the ATI driver, and this may be the problem, but the fact that there are still driver errors is interesting.
Ifflejink
Level 1
Level 1
 
Posts: 16
Joined: Sun Feb 17, 2008 1:53 am


Return to Newbie Questions

Who is online

Users browsing this forum: Google Feedfetcher, Seker and 31 guests