Help

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Help

Postby zandu on Tue Apr 08, 2008 11:33 pm

Hi I have 2 hard drives , windows xp pro on the master drive . So far I have put mint on the slave drive ,but something isnt right as I dont get an option to boot into it on start up .
Nor does it show up in windows other than the disk manager which it shows as an unnamed active disk .
If I re-install it again am I going to have the same problem ? I have not found any easy to follow instructions on installing on a second hard drive
Any help appreciated thanks
zandu
Level 1
Level 1
 
Posts: 13
Joined: Sun Apr 06, 2008 7:26 am

Linux Mint is funded by ads and donations.
 

Re: Help

Postby mickinator on Wed Apr 09, 2008 5:24 am

It's probably something to do with your boot configuration buddy, do you see grub at all or does it just load straight into windows? You can either change it in your windows MBR ( Master Boot Record ) not sure how, but google is your friend. Or if it is booting straight into windows, that would be because linux installed the grub boot manager onto your slave. Either way google is your friend...
Keep her pinned!

Man??
mickinator
Level 1
Level 1
 
Posts: 28
Joined: Fri Mar 14, 2008 1:25 pm
Location: Dublin, Ireland

Re: Help

Postby zandu on Thu Apr 10, 2008 3:48 am

Yes it boots straight into windows
zandu
Level 1
Level 1
 
Posts: 13
Joined: Sun Apr 06, 2008 7:26 am


Return to Newbie Questions

Who is online

Users browsing this forum: Jedinovice, Pierre and 34 guests