Linux Mint 13 - Slow

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Linux Mint 13 - Slow

Postby xedoc on Mon Oct 08, 2012 7:33 am

Hi there...

I did buy this acer: http://www.grosbill.com/4-acer_aspire_v ... i_portable

I have installed Linux Mint but he is kind of slow for the computer that is. Sometimes he also stop and then he continue. Like if it was a crash but some seconds later he continue.

Does anyone have any ideas ?
xedoc
Level 1
Level 1
 
Posts: 2
Joined: Mon Oct 08, 2012 7:26 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 13 - Slow

Postby xenopeek on Mon Oct 08, 2012 7:47 am

Translating learns it has a Intel Core i3-2367M CPU with Intel HD Graphics, and 4 GiB RAM. The i3-2367M is an ultra-low power dual core processor at 1.4 GHz, and it has the HD 3000 IGP. This is from the Sandy Bridge series.

As to performance, you can perhaps gain some performance (at least shorten boot time) by disabling some services you don't need: viewtopic.php?f=18&t=106417&p=600177#p600177

The stopping and later continuing I've also had on my Sandy Bridge HD 3000 IGP. The solution is to add the boot parameter i915.i915_enable_rc6=0 (see my adventure into solving this here: viewtopic.php?f=59&t=113043). To do this, edit your /etc/default/grub file:
Code: Select all
sudo nano /etc/default/grub

Scroll with the down arrow key till you find the line:
Code: Select all
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Then add the i915.i915_enable_rc6=0 boot parameter at the end, like so:
Code: Select all
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.i915_enable_rc6=0"

Save and close the file (Ctrl+O, Enter, Ctrl+X). Then activate your changes and upon next reboot you should have no more crashes:
Code: Select all
sudo update-grub2
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15273
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Linux Mint 13 - Slow

Postby axel668 on Mon Oct 08, 2012 8:16 am

You could try Mint 13 XFCE, running it on an EeePC and for me it is considerably faster than Mint 13 with Cinnamon was
“A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila” (Mitch Ratcliffe)
User avatar
axel668
Level 3
Level 3
 
Posts: 187
Joined: Wed Jul 08, 2009 11:56 am

Re: Linux Mint 13 - Slow

Postby xedoc on Mon Oct 08, 2012 1:13 pm

Ok, i have installed the Mint XFCE, it's a little bit faster but it continue to have the temporary crashes. Specially when i open the software manager and search for some programme, it crash. Don't understand why,
xedoc
Level 1
Level 1
 
Posts: 2
Joined: Mon Oct 08, 2012 7:26 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 38 guests