i hav lost add/remove applications ..?how to install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

i hav lost add/remove applications ..?how to install

Postby cello_911 on Fri Apr 18, 2008 12:42 pm

i have somehow not got or lost the add/remove application well at least the icon on the main menu doesn't appear ....is there a way of getting it back? and how
please give me step by step advice as a complete newbie ,,but quickly learning

many thanks

cello_911
cello_911
Level 1
Level 1
 
Posts: 22
Joined: Fri Apr 11, 2008 8:48 am

Linux Mint is funded by ads and donations.
 

Re: i hav lost add/remove applications ..?how to install

Postby Zwopper on Fri Apr 18, 2008 1:02 pm

To see if it's installed - Open a terminal and type:
Code: Select all
gnome-app-install

To install - Open a terminal and type:
Code: Select all
sudo apt-get install gnome-app-install -y

That should do it!
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: i hav lost add/remove applications ..?how to install

Postby cello_911 on Fri Apr 18, 2008 3:57 pm

zwopper,

Many thanks , something was installing but still cant find anywhere the add/remove icon (application) ...do I need to do something else?
cello_911
Level 1
Level 1
 
Posts: 22
Joined: Fri Apr 11, 2008 8:48 am

Re: i hav lost add/remove applications ..?how to install

Postby Zwopper on Fri Apr 18, 2008 4:09 pm

...hmmm...
Have you tried pressing Alt+F1 to see if the Gnome menu appears? :?:
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: i hav lost add/remove applications ..?how to install

Postby cello_911 on Sat Apr 19, 2008 5:20 am

zwopper,
thanks very much that worked a treat alt F1 (where can you get that information on alt functions from?) have a great weekend and thanks again

Cell0_911
cello_911
Level 1
Level 1
 
Posts: 22
Joined: Fri Apr 11, 2008 8:48 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Bolle1961, mehimu and 30 guests