Add Mime Type in Nemo?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Add Mime Type in Nemo?

Postby sddfdds on Mon Nov 26, 2012 1:09 am

I'm trying to add a mime type and using these instructions, as i have in the past: http://community.linuxmint.com/tutorial/view/1139

for starters, defaults.list gets overwritten which is new/random, but either way i can put it in .local too.

anyways, the new application im trying to set up is set up fine and appears in menu>all applications and i can run stuff into it with a shortcut, but it wont appear in nemos preferences for a file's "open with" how can i get it to appear there?
sddfdds
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 25, 2012 4:00 pm

Linux Mint is funded by ads and donations.
 

Re: Add Mime Type in Nemo?

Postby sddfdds on Sun Dec 02, 2012 2:05 am

figured it out...

you need to use mimeapps.list not defaults.list, and your rules go under a heading of [Default Applications] in the file, which can go in either /usr/share/local/applications or /home/.local/share/applications
sddfdds
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 25, 2012 4:00 pm


Return to Newbie Questions

Who is online

Users browsing this forum: El-9o and 43 guests