Won't recognize audio disks

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Won't recognize audio disks

Postby melchizedek on Fri Apr 25, 2008 11:55 pm

When I insert a DATA CD into my disk drive, a folder appears in "media" (presumably its mount point) and a windows appears on the desktop, showing me the contents of the data disk. However, when I insert an AUDIO CD, nothing happens at all. No window appears. No folder appears in "media". The only thing that does seem to happen is that when I open "computer", in the left pane, when I insert an audio CD, the words "CD ROM disk", appear under "places". But no folder appears in the right pane (as happens when I insert a data disk). If I double click on "CD ROM disk" under "Places", all I get is a blank window.

I open "Soundjuicer", no disk is there to rip. I try "Play audio CD" under Amarok and get "Could not read audio CD".

Any ideas? I'm just trying to play prerecorded CD's, not mp3's or anything. I'm running Mint 4.0.
ASUS M2N68 PLUS | AMD Phenom 2.3 GHz x4 64 processor | 3D Fuzion 7600GS nVidia video | Corsair 2GB DDR2 PC-5300 dual channel | BENQ DVD+RW | 500 GB SATA HD (7200) | 250 GB SATA-300 Seagate Barracuda (7200) | Soundblaster Live | Mint 7.0/XP dual boot.
melchizedek
Level 2
Level 2
 
Posts: 50
Joined: Wed Mar 26, 2008 6:59 pm

Linux Mint is funded by ads and donations.
 

Re: Won't recognize audio disks

Postby Fornhamfred on Sat Apr 26, 2008 3:22 am

Welcome.

Are you running Mint from a live cd or from an install.

It might also be useful to know the full spec of your machine including audio.
Fornhamfred
Level 6
Level 6
 
Posts: 1112
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Won't recognize audio disks

Postby melchizedek on Sat Apr 26, 2008 6:19 am

Fornhamfred wrote:Welcome.

Are you running Mint from a live cd or from an install.

It might also be useful to know the full spec of your machine including audio.


It's a Hard Drive Install....and my specs are ASUS M2N4-SLI motherboard | AMD 4400+ dual core processor | 3D Fuzion 7600GS nVidia video | Corsair 2GB DDR2 PC-5300 dual channel | BENQ DVD+RW | 120 GB PATA Seagate HD (7200) | 250 GB SATA-300 Seagate Barracuda (7200) | Soundblaster 24 bit Live | Linux Mint 4.0/XP dual boot.

Interestingly (and by interestingly, I mean I'm pulling my hair out), if I insert a pre-recorded CD, it shows up in "Computer" under "Places" as "CD ROM disk", but no folder mounts under /media. If I insert a CD-R disk of music I've made using K3b, it shows up under Places as "blank CD-R disk", and the Serpentine dialogue box opens up asking me if I want to create a CD. So MINT is seeing that there's a CD in there. And I've burnt loads of .ISO files. But for some reason, when it's a audio CD....I'm not sure what's happening. A folder doesn't appear in /media (as it does when I insert a data disk. So does that mean it's not mounting? Yet a CD icon appears under "Places" when I insert an audio CD.....and it can at least see a blank disk has been inserted....although it can't seem to see what's on the disk.

Crazy!!!
ASUS M2N68 PLUS | AMD Phenom 2.3 GHz x4 64 processor | 3D Fuzion 7600GS nVidia video | Corsair 2GB DDR2 PC-5300 dual channel | BENQ DVD+RW | 500 GB SATA HD (7200) | 250 GB SATA-300 Seagate Barracuda (7200) | Soundblaster Live | Mint 7.0/XP dual boot.
melchizedek
Level 2
Level 2
 
Posts: 50
Joined: Wed Mar 26, 2008 6:59 pm

Re: Won't recognize audio disks

Postby newW2 on Sat Apr 26, 2008 7:12 pm

I didn't see that you had already verified this, but look in the control center to make sure you have checked Play Audio cd disks when inserted in the multimedia tab of removable drives and media preferences.
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Re: Won't recognize audio disks

Postby melchizedek on Sun Apr 27, 2008 8:38 am

newW2 wrote:I didn't see that you had already verified this, but look in the control center to make sure you have checked Play Audio cd disks when inserted in the multimedia tab of removable drives and media preferences.


Yeah, that was checked. Still no dice. Anyway, I reinstalled and everything seems fine now.
ASUS M2N68 PLUS | AMD Phenom 2.3 GHz x4 64 processor | 3D Fuzion 7600GS nVidia video | Corsair 2GB DDR2 PC-5300 dual channel | BENQ DVD+RW | 500 GB SATA HD (7200) | 250 GB SATA-300 Seagate Barracuda (7200) | Soundblaster Live | Mint 7.0/XP dual boot.
melchizedek
Level 2
Level 2
 
Posts: 50
Joined: Wed Mar 26, 2008 6:59 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 36 guests