Function key not working in Mint 14

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Function key not working in Mint 14

Postby inyriljace on Sun Dec 02, 2012 1:02 am

(please tell me if this is posted under the wrong forum topic.)

I have an eMachines E727 laptop. I upgrated from Mint 10 to Mint 14 today and everything has been working really smoothly. Yet I found the problem when I tried using Banshee Music Player. The function key +F9 to play or pause my music no longer worked. I tried other functions, like stop, skip forward, skip backward and none of it works. The other functions work fine - mute, volume, brightness - but not the ones that I use most commonly when listening to my music.

I looked under Preferences -> Keyboard Shortcuts to check if the function key was enabled and yes, it is enabled to work with play/pause, stop, skip, etc. However it doesn't work in Banshee.

So I installed Rhythmbox as I used it in Mint 10 and never had a problem with the function key. Yet it doesn't work with the function key either. Is this a common problem? Is it something easy to fix or am I stuck using it like this?
inyriljace
Level 1
Level 1
 
Posts: 9
Joined: Sat Oct 27, 2012 2:17 am

Linux Mint is funded by ads and donations.
 

Re: Function key not working in Mint 14

Postby xenopeek on Sun Dec 02, 2012 5:38 am

You didn't say, but do you have Linux Mint 14 MATE? It helps to be precise :D Here is what you had to do on Linux Mint 13 MATE to kind of install a "media key translator" so programs that don't directly support MATE can understand the MATE media keys being pressed: viewtopic.php?f=47&t=103220#p630136.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14725
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Function key not working in Mint 14

Postby inyriljace on Sun Dec 02, 2012 7:01 pm

Ah, yes! Sorry, it's Mint 14 MATE. Thanks, I'll check out that link!
inyriljace
Level 1
Level 1
 
Posts: 9
Joined: Sat Oct 27, 2012 2:17 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 22 guests