Docking Station Question

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Docking Station Question

Postby Mercutio879 on Mon Dec 03, 2012 1:12 pm

(Not sure where to post this, but seeing as I'm fairly newbie...)

I've installed Linux Mint 14 Cinnamon on an HP Elitebook 8560w. When I'm not on my docking station, it works swimmingly, responsive, fast, etc. When I dock it, strange things start to happen. Most of the time, it picks up the dual monitors, however sometimes, it doesn't. The experience starts to devolve slowly... Clicks don't register, my Windows VMWare VM doesn't let go of the mouse, clicks will click and drag rather than just click. Also, the password request page will not display on my external monitors. I can type and log in, but I can't see it. Apparently it only appears on the laptop screen.

I have installed the nVidia drivers from the nVidia website, which seemed to help a little.

Help is much appreciated.
Mercutio879
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 03, 2012 1:05 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: capivara, cladder, engelx, tsekka and 15 guests