"Unable to mount" keeps popping up

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

"Unable to mount" keeps popping up

Postby SirFalcon on Sat Jan 05, 2013 4:03 pm

I keep getting this pop-up message at random intervals.

Error mounting system-managed device /dev/fd0: Command-line `mount "/media/floppy0"' exited with non-zero exit status 32: mount: block device /dev/fd0 is write-protected, mounting read-only
mount: /dev/fd0: can't read superblock

How can I get rid of this?
SirFalcon
Level 1
Level 1
 
Posts: 15
Joined: Thu Dec 27, 2012 9:27 pm

Linux Mint is funded by ads and donations.
 

Re: "Unable to mount" keeps popping up

Postby kyphi on Sat Jan 05, 2013 5:10 pm

Assuming that your computer does not have a floppy drive, go into the BIOS and disable floppy under the "Boot" heading.
If your computer does have a floppy drive, reset the BIOS Boot sequence to first boot CD, second Hard Drive and third Floppy.
Qiana Cinnamon 64bit
User avatar
kyphi
Level 6
Level 6
 
Posts: 1128
Joined: Sat Jul 09, 2011 1:14 am
Location: Australia

Re: "Unable to mount" keeps popping up

Postby SirFalcon on Sat Jan 05, 2013 7:34 pm

There is no floppy listed in the boot sequence. There was a floppy listed as a removable drive but I disabled it. I still get the pop up message. Also getting this message for the USB flash drives about 30 min after I plug one in. Flash drives seem to be working fine so I really don't understand the pop-up message.
SirFalcon
Level 1
Level 1
 
Posts: 15
Joined: Thu Dec 27, 2012 9:27 pm

Re: "Unable to mount" keeps popping up

Postby SirFalcon on Mon Jan 07, 2013 11:32 pm

bump
SirFalcon
Level 1
Level 1
 
Posts: 15
Joined: Thu Dec 27, 2012 9:27 pm

Re: "Unable to mount" keeps popping up

Postby SilverNexus on Mon Jan 07, 2013 11:42 pm

Hmm... perhaps commenting out the line starting with "/dev/fd0" in the file /etc/fstab would help.

/etc/fstab is read only for non-root users. Thus, any changes would have to be made as the superuser. For example, to use pluma as your text editor, you would type:
Code: Select all
sudo pluma /etc/fstab

That will open the file and allow for modifications.

If that doesn't work, I don't know. I think it is a bug in udisks2, but is listed as low priority for fixing on their git repository site. I am having the same problem, but actually have a floppy drive, so I haven't disabled it.
They say that a three-year old can use Windows 8. I say that's a bit of a regression. When I was three, I could use DOS.

A computer without Windows is like a fish without a bicycle.
SilverNexus
Level 3
Level 3
 
Posts: 106
Joined: Thu Jan 03, 2013 1:46 pm
Location: Somewhere between reality and my own mind's fantasy.

Re: "Unable to mount" keeps popping up

Postby mank_in on Tue Jan 08, 2013 10:18 am

viewtopic.php?f=49&t=120031

If you are using MATE DE change gedit with pluma
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], GrahamB and 29 guests