Automount with two sessions started

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Automount with two sessions started

Postby danicor on Wed Jan 09, 2013 10:50 am

Asked in the forum "Mate" with no luck...

Having two sessions initiated by different users, if I connect an external hard drive automatically displays "Authentication is required to mount ..." in the session not being used. Thus automount does not work until I access the other account and I enter the root password.

If I have only one user account initiated the automount works correctly.

Can anyone help?

I'm using Mint 14 64 (Mate)
danicor
Level 1
Level 1
 
Posts: 4
Joined: Fri Dec 14, 2012 4:21 am

Linux Mint is funded by ads and donations.
 

Re: Automount with two sessions started

Postby Rüssel on Thu Jan 17, 2013 3:10 pm

I have the exact same problem on my Linux Mint 14 installation.

see viewtopic.php?f=49&t=119583&p=664914

Any ideas to avoid this?
Linux Mint Donor #2676
Rüssel
Level 1
Level 1
 
Posts: 19
Joined: Sun May 20, 2012 1:50 pm

Re: Automount with two sessions started

Postby DrHu on Thu Jan 17, 2013 5:42 pm

There used to be a switch user function on the Ubuntu(Gnome) Mint menus
--I don't know if it is still available

Another option..
http://www.techsupportalert.com/content ... em-Startup
--or do it manually in /etc/fstab
    You will of course need the device connected
    --or I expect it to be more awkward as you have found..
User avatar
DrHu
Level 16
Level 16
 
Posts: 6702
Joined: Wed Jun 17, 2009 8:20 pm

Re: Automount with two sessions started

Postby Rüssel on Sat Jun 22, 2013 6:37 pm

Try this: Install dconf-tools using synaptic. Run dconf-editor from terminal. Uncheck the automount option in org->mate->desktop->media-handling.
Linux Mint Donor #2676
Rüssel
Level 1
Level 1
 
Posts: 19
Joined: Sun May 20, 2012 1:50 pm


Return to Newbie Questions

Who is online

Users browsing this forum: cac, Fordy110, Google [Bot], Google Adsense [Bot], raptir, salty1953 and 30 guests