Volume change intervals?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Volume change intervals?

Postby obscenelyappropriate on Sat Jan 19, 2013 2:02 pm

Okay, so whenever I press the volume up or down buttons on my laptop, the volume changes by 6% of max. I know Linux is open-source, so there must be some way I can change that, my question is how? I want to make it change by more around 2% or 4% because sometimes a jump by 6% takes it from quieter than I want to louder than I want or vice versa. Could someone please give me step-by-step instructions as to how to do this? Thanks.
(to the tune of "Log")
It's Linux, Linux.
It's small, it's fast, it's free.
It's Linux, Linux.
It is the OS for me!
obscenelyappropriate
Level 1
Level 1
 
Posts: 48
Joined: Fri Nov 06, 2009 11:12 am

Linux Mint is funded by ads and donations.
 

Re: Volume change intervals?

Postby vincav91 on Sat Jan 19, 2013 5:58 pm

Please post this details first:

1. Version and the architecture (32-bit, 64-bit) of Linux Mint
2. Desktop environment (Cinnamon, KDE, MATE, etc.)
vincav91
Level 1
Level 1
 
Posts: 13
Joined: Thu Dec 20, 2012 5:48 pm

Re: Volume change intervals?

Postby obscenelyappropriate on Sun Jan 20, 2013 1:42 pm

64-bit Linux Mint Nadia Cinnamon.
(to the tune of "Log")
It's Linux, Linux.
It's small, it's fast, it's free.
It's Linux, Linux.
It is the OS for me!
obscenelyappropriate
Level 1
Level 1
 
Posts: 48
Joined: Fri Nov 06, 2009 11:12 am

Re: Volume change intervals?

Postby vincav91 on Sun Jan 20, 2013 4:28 pm

I tried to change the volume step with gconf-editor.
Unfortunately, there is some bug in gconf-editor that doesn't make volume step configurable anymore. Look at the link below.

https://bugzilla.gnome.org/show_bug.cgi?id=650371

There are also workarounds on this link below (take a look at people's comments).

https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/871133

I'll try again later to find solution for Cinnamon.
Perhaps the volume step is configurable on other desktop environments (like MATE through mate-conf-editor).

EDIT:

I tried to find a solution for Cinammon but no luck.
vincav91
Level 1
Level 1
 
Posts: 13
Joined: Thu Dec 20, 2012 5:48 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Artur005, eanfrid and 21 guests