[Solved] Computer at 100% when idle

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[Solved] Computer at 100% when idle

Postby J.Naw on Tue Jan 29, 2013 4:02 pm

So, Yes, This seems to happen once the computer has been on for a couple of days, but, My laptop, Dell latitude D630 (see specs on sig) is always having the CPU at 100% for some reason unknown. Any ideas? beacuse, It kills the battery really fast.
Attachments
cpu temp on full load.png
cpu temp on full load.png (31.85 KiB) Viewed 454 times
cpu usage.png
cpu usage.png (77.83 KiB) Viewed 454 times
Last edited by J.Naw on Wed Jan 30, 2013 1:47 pm, edited 1 time in total.
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm

Linux Mint is funded by ads and donations.
 

Re: Computer at 100% when idle

Postby Orbmiser on Tue Jan 29, 2013 6:07 pm

Intel HD graphics (going to Nvidia Gt 620)


Would be my guess as running default open drivers vs. proprietary drivers.

Open a term and enter

Code: Select all
inxi -G 


And paste results. Mine using open driver with Ati 4350 with 3d rendering and works great.

Code: Select all
orbmiser@Winterfell ~ $ inxi -G
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI RV710 [Radeon HD 4350]
           X.Org: 1.13.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz, 1680x1050@59.9hz
           GLX Renderer: Gallium 0.4 on AMD RV710 GLX Version: 2.1 Mesa 9.0


My guess you don't have video doing the 3d rendering and so needs to be done software emulation which is Cpu intensive.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1513
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon

Re: Computer at 100% when idle

Postby raymerjacque on Tue Jan 29, 2013 6:11 pm

in system monitor click on "processes" and see in the list under CPU what is loading your CPU so high all the time. that should give you indication as to the problem.
MakuluLinux - The Big chief has spoken !.
check this out : http://www.makululinux.com
User avatar
raymerjacque
Level 4
Level 4
 
Posts: 227
Joined: Fri Jul 06, 2012 8:22 am
Location: Port Elizabeth, South Africa

Re: Computer at 100% when idle

Postby J.Naw on Wed Jan 30, 2013 11:44 am

Sorry, But, As i said, This is on my laptop, It has a standard intel GMA 965 Gcard, Not my little desktop.... But, I will post those commands.


EDIT: but, The problem is, My computer idles around 10%, but, When this happens, It idles at 100% :? :? :?
Last edited by J.Naw on Wed Jan 30, 2013 11:51 am, edited 1 time in total.
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm

Re: Computer at 100% when idle

Postby J.Naw on Wed Jan 30, 2013 11:45 am

inxi -G
Graphics: Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
GLX Renderer: Mesa DRI Intel 965GM x86/MMX/SSE2 GLX Version: 2.1 Mesa 8.0.4
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm

Re: Computer at 100% when idle

Postby raymerjacque on Wed Jan 30, 2013 11:47 am

Are you running Cinnamon version of mint ? if so you can try run Mate, it uses ALOT less resources.
MakuluLinux - The Big chief has spoken !.
check this out : http://www.makululinux.com
User avatar
raymerjacque
Level 4
Level 4
 
Posts: 227
Joined: Fri Jul 06, 2012 8:22 am
Location: Port Elizabeth, South Africa

Re: Computer at 100% when idle

Postby J.Naw on Wed Jan 30, 2013 11:52 am

raymerjacque wrote:Are you running Cinnamon version of mint ? if so you can try run Mate, it uses ALOT less resources.


Yes i am, But, This shouldn't be a problem, My guess would be a glitch when the Lid gets closed and opened so many times...
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm

Re: Computer at 100% when idle

Postby J.Naw on Wed Jan 30, 2013 1:47 pm

Found the problem. The problem seems to be a process called "huntd" which is a game from bsdgames packages.... So, When i quit it, The CPU usage goes too 100% on 1 core... So, There we go!
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 52 guests