Firefox Constantly Goes Back a Page on Mint 13

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Firefox Constantly Goes Back a Page on Mint 13

Postby wmichaelb on Thu Jan 31, 2013 9:44 am

I recently installed Mint 13/Cinnamon on my HP 8510P laptop. I'd been running Ubuntu 10.04 previously, which ran ok. I have the laptop set up to use the right side fo the trackpad for scrolling up and down. But now, Firefox jumps to the previous web page half the time I try to scroll. This did not happen before. I have no "hot corners" enabled. Has anyone else seen this behavior?

Thanks in advance.
wmichaelb
Level 1
Level 1
 
Posts: 41
Joined: Thu May 17, 2012 9:50 pm
Location: Cincinnati, Ohio

Linux Mint is funded by ads and donations.
 

Re: Firefox Constantly Goes Back a Page on Mint 13

Postby Orbmiser on Thu Jan 31, 2013 3:02 pm

Sounds like a trackpad calibration issue.
Would set it up to default with no user specific function to see if problem still persists.
Also google search for your specific laptop trackpad issue to see if others posted issues.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1514
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon

Re: Firefox Constantly Goes Back a Page on Mint 13

Postby Eleven on Thu Apr 11, 2013 8:02 am

This also happens to me in Mint 14 64bit. I have a Lenovo G580. I just switched laptops, it also happened with my toshiba sattelite with Mint 13. I just assumed it was a Mint thing, never had this issue when I messed around with older Ubuntu releases and Windows.
Eleven
Level 1
Level 1
 
Posts: 6
Joined: Wed Oct 17, 2012 10:32 pm

Re: Firefox Constantly Goes Back a Page on Mint 13

Postby canisl on Mon Apr 29, 2013 7:22 pm

This happens to me too.
I run a toshiba a305 running Linux mint 14 XFCE edition
canisl
Level 1
Level 1
 
Posts: 1
Joined: Sun May 24, 2009 2:38 am


Return to Newbie Questions

Who is online

Users browsing this forum: mintoreo and 29 guests