please help: i just installed "LinuxMint-mate" 14.1 -32bit

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

please help: i just installed "LinuxMint-mate" 14.1 -32bit

Postby karen on Mon Feb 04, 2013 10:38 pm

2-4-13) ftp://linuxfreedom.com/linuxmint/stable ... -32bit.iso (with codecs)
---------------
ok, i have this second old computer and this happens to me every time, lol,

the pc specs:
dell dimension 2400, 32bit
2 gigs of ram
400 gig hard drive
cd-rom is a litescribe
-------------------------------------
i just installed "LinuxMint-mate-dvd" 14.1 -32bit .
burned iso to a dvd, that part went swell.

once it successfully installed onto my pc , i let it do its update thing, till it said no more updates.
then to test things out , i put in a dvd movie i got from a movie rental store , the movie is called
"The Brave One" with Jodie Foster in it .

the mPlayer and the VLC player will only play the audio part of the movie, but not the movie , i hear stuff but not see anything, just a blank screen.
i think its cuz the movie has anti-piracy unicorns on it , i had this problem with other linux distrows , but i lost my notes .

how can i get this LinuxMint 14.1 mate 32bit to play encrypted movie dvds ?.
------------------------------------------
it does play music CD's with no problem, plays youtube videos just fine ,

i want to thank all those who reply back to me, i'm only 70% a newbee , ha ha ,
karen
Level 1
Level 1
 
Posts: 14
Joined: Mon Feb 04, 2013 10:09 pm

Linux Mint is funded by ads and donations.
 

Re: please help: i just installed "LinuxMint-mate" 14.1 -32b

Postby TheDynamicHamza21 on Mon Feb 04, 2013 11:39 pm

Linux Registered User: # 573034

www.domeshotsandfatlaces.com
User avatar
TheDynamicHamza21
Level 5
Level 5
 
Posts: 780
Joined: Thu Oct 04, 2012 7:24 pm
Location: California

Re: please help: i just installed "LinuxMint-mate" 14.1 -32b

Postby karen on Tue Feb 05, 2013 12:31 am

TheDynamicHamza21 wrote:do you have libdvdread 4 installed?
https://help.ubuntu.com/community/Restr ... layingDVDs


its late at night , so i made a note of this will try this in the morning or on thursday.... i have wacko work hours , i thank you for replying , will get back to you on my prgress, thanks and hugs
karen
Level 1
Level 1
 
Posts: 14
Joined: Mon Feb 04, 2013 10:09 pm

Re: please help: i just installed "LinuxMint-mate" 14.1 -32b

Postby karen on Tue Feb 05, 2013 3:58 pm

TheDynamicHamza21 wrote:do you have libdvdread 4 installed?
https://help.ubuntu.com/community/Restr ... layingDVDs


here is my progress on my dvd playback issue.

the link you gave me was very helpfull and fix my problem.

this is what i did and used from that link to fix my problem.

i went into and braught up the terminal and typed in
sudo apt-get install ubuntu-restricted-extras

then i typed this in and when i did , it said it already had it, probably cuz of the the first thing i did.
haha , but i wanted to be sure.
sudo apt-get install libdvdread4

then i typed this in when all was done
sudo /usr/share/doc/libdvdread4/install-css.sh

then i waited like 20 minutes and restarted my test PC, then waited for 20 minutes for everything to settle.

then i put in my movie DVD , the movie dvd "The Brave one" with Jodie Foster.
opened it with vlc player, but before i hit the play button, i hit the "media" tab and clicked on "open disk" to change one setting...then i hit the "Disk" tab and chose "no disk menue's"

then i was able to watch my Movie dvd with no problems.

so i guess i can say this is now resolved,

thank you "TheDynamicHamza21"...hugs ! 8)
karen
Level 1
Level 1
 
Posts: 14
Joined: Mon Feb 04, 2013 10:09 pm


Return to Newbie Questions

Who is online

Users browsing this forum: lewtwo, WharfRat and 29 guests