Unable to mount Mint 14.1 Cinnamon from USB flash drive

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Unable to mount Mint 14.1 Cinnamon from USB flash drive

Postby WorBry on Sun Feb 10, 2013 5:37 pm

Hi,

I've never used Linux before so please bear with me. Trying to 'test-drive' Mint 14.1 Cinnamon from a USB stick. Couldn't use a DVD as my CD/DVD drive has packed-up.

I installed the bootable ISO on the stick (2GB Cruzer) using the Pendrive Universal USB installer. Had to change the file format from Fat32 to Fat for my PC to recognize it.
Booted OK and got as far as the Welcome screen that gives the option to Launch which I did (hoping it wasn't actually installing). The screen with the big green Mint logo and some tabs (whatever it's called) opened up. But as soon as I clicked a tab (Mozilla for example) the screen locked-up (displaced mosaic sort of pattern) and text starts to appear, the first of which I recall saying 'Failed to idle channel 1'. Not knowing what to enter in the text prompt, I try 'exit' and it proceeds to display more 'Failed to idle..." this and that, finally bringing me to a log-on screen/shut-down screen. So I shut down. Tried again. Same thing.

Tried the same on another PC (Dell Dimension 3100, all Intel components) and everything went perfectly using USB stick or DVD.

I might add that I did also try mounting Ubuntu 12.10 and didn't even get that far. After selecting 'test' (rather than 'install') the screen just idled a bit and then went black...forever. Again, no problems on the Dimension 3100.

Here are system hardware details of my Pc. It was was custom built around 8 years ago.

Motherboard: MSI (Via) KT4AV
CPU: Athlon AMD XP2800+ (2.09GHz, 166MHz FSB)
RAM: 2 x 512MB DDR-400 (PC-3200) set to 166MHz bus.
GPU: nVidia GeForce FX5200 128MB (on AGP with 256MB aperture)
HDD: 80GB WD Caviar IDE

Reading around, it appears this type of issue occurs quite a lot on PC's using nVidia GPU's. So, I'm wondering if this is a graphics driver issue.

If so, is there a distro/version that might be better suited to my system? Or else if it is a question of installing a specific driver (that is not in the installation ISO repository) how could that be done to avoid the same kind of freeze-up when Mint is installed - what would you call that - 'slip streaming'?

Thanks a lot.
WorBry
Level 1
Level 1
 
Posts: 6
Joined: Sun Feb 10, 2013 9:53 am

Linux Mint is funded by ads and donations.
 

Re: Unable to mount Mint 14.1 Cinnamon from USB flash drive

Postby WorBry on Mon Feb 11, 2013 8:39 am

No help anyone ??? :(
WorBry
Level 1
Level 1
 
Posts: 6
Joined: Sun Feb 10, 2013 9:53 am


Return to Newbie Questions

Who is online

Users browsing this forum: CalvinASGibson, Google [Bot], Mute Ant and 35 guests