Problems Installing Bumblebee

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Problems Installing Bumblebee

Postby Seacat17 on Thu Feb 14, 2013 7:01 pm

I just installed bumblebee (or thought I did :/) but when I try a test my terminal reads

[ 6663.179486] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect.
[ 6663.179524] [ERROR]Could not connect to bumblebee daemon - is it running?

My Nvidia driver is updated, my card is a GT 240M.
I want to run Bumblebee to reduce the fan noise/heating from my laptop.

I'd appreciate the help, thanks
Seacat17
Level 1
Level 1
 
Posts: 5
Joined: Sun Feb 10, 2013 11:42 am

Linux Mint is funded by ads and donations.
 

Re: Problems Installing Bumblebee

Postby zerozero on Thu Feb 14, 2013 7:31 pm

please share with us the terminal output of
Code: Select all
inxi -SGx


as far as i see your card is not optimus technology and unless you have a 2nd gpu bumblebee is useless
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problems Installing Bumblebee

Postby Seacat17 on Fri Feb 15, 2013 10:25 pm

Thanks for the response, heres the read out with bumblebee 'installed'
inxi -SGx
System: Host: R2D2 Kernel: 3.5.0-17-generic x86_64 (64 bit, gcc: 4.7.2) Desktop: N/A Distro: Linux Mint 14 Nadia
Graphics: Card: NVIDIA GT216 [GeForce GT 240M] bus-ID: 01:00.0
X.Org: 1.13.0 drivers: vesa,nouveau (unloaded: fbdev) Resolution: 1280x720@0.0hz
GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A

Heres the read out after uninstalling bumblebee and reinstalling my Nvidia drivers
inxi -SGx
System: Host: R2D2 Kernel: 3.5.0-17-generic x86_64 (64 bit, gcc: 4.7.2) Desktop: N/A Distro: Linux Mint 14 Nadia
Graphics: Card: NVIDIA GT216 [GeForce GT 240M] bus-ID: 01:00.0 X.Org: 1.13.0 driver: nvidia Resolution: 1600x900@60.1hz
GLX Renderer: GeForce GT 240M/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 310.32 Direct Rendering: Yes
Seacat17
Level 1
Level 1
 
Posts: 5
Joined: Sun Feb 10, 2013 11:42 am

Re: Problems Installing Bumblebee

Postby zerozero on Sat Feb 16, 2013 11:30 am

uninstalling bumblebee and installing the nvidia drivers fixed the problem for you
GLX Renderer: GeForce GT 240M/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 310.32 Direct Rendering: Yes

as far as i can see all is fine now
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6477
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problems Installing Bumblebee

Postby Seacat17 on Sat Feb 16, 2013 6:53 pm

So is there anything else I can try to reduce the fan noise/heating?
I was wondering if I should try changing the clock speeds, this is my current read out:
inxi -Cx -s
CPU: Quad core Intel Core2 Quad CPU Q9000 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 15966.6
Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Sensors: System Temperatures: cpu: 57.0C mobo: N/A gpu: 0.0:52C
Fan Speeds (in rpm): cpu: N/A

I looked into how to change the CPU Frequency Scaling Monitor, it seems a little complicated, is it something I should try as a newbie?
Thanks
Seacat17
Level 1
Level 1
 
Posts: 5
Joined: Sun Feb 10, 2013 11:42 am


Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot], stuslayer and 17 guests