Strange symptom on netword.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Strange symptom on netword.

Postby jimisbell on Sun Feb 17, 2013 12:49 am

The computer will connect to the network and work fine for 5 minutes and then loose connection. The Cat5 cable that connects the computer to the wall plate for my wired network has been changed twice thinking that was the problem. But it always comes back.

The funny thing is that all I have to do is to pull EITHER end of the cable loose and plug it back in and the problem will be solved for another 5 minutes. Its almost as though there was a capacitive circuit that gets charged up and locks the cable and pulling it loose discharges the capacity and it works again.

Does that make any sense??
Democracy is two wolves and a sheep discussing what's for dinner. Freedom is a well armed sheep contesting the decision.
thefreerepublicat.wordpress.com
jimisbell
Level 3
Level 3
 
Posts: 118
Joined: Fri May 07, 2010 7:15 pm
Location: The Third Coast

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher and 21 guests