Fan running in Mint KDE - sorted in Gnome

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Fan running in Mint KDE - sorted in Gnome

Postby olliegab on Sun Feb 17, 2013 5:54 am

When I installed Mint14 Gnome some time ago my graphics card fan ran constantly. I went to software sources and ticked a few boxes to get the Nvidia propietery drivers, then I can't really remember what I did but must have installed the drivers either from the command line or from synaptic. And after that I did nvidia-xconfig and that got my fan working (ie it doesn't run when i shouldn't!).
Now, trying to do the same after installing Mint14 KDE I don't seem to get anywhere...(after ticking boxes in software sources)
I've tried apt-get update, apt-get install nvidia-current (and nvidia-current-updates) but it says it can't recognise the names.
I've also tried nvidia-config but it says "no such command" - which means I haven't got the nvidia drivers yet, I assume.

Please any suggestions?

Cheers!
olliegab
Level 1
Level 1
 
Posts: 26
Joined: Sat Jul 24, 2010 1:00 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: baldrick.777, Bing [Bot], noobazoid, passerby and 19 guests