Getting an error message when I try to install Gnome.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Getting an error message when I try to install Gnome.

Postby jondread on Fri Feb 22, 2013 5:05 am

Hi all, I'm a total Linux nood here. Basically I am trying to install the Gnome Enviroment, and whenever I try to install it in my Package Manager I get this error message:

Could not mark all packages for installation or upgrade.
The following packages have unresolvable dependencies. Make sure that the required repositories are added and enabled in the 'Repositories@ option under 'Settings'

gnome:
Depends: gedit (>=3.0) but 2.30.4-2ubuntu1 is to be installed
Recommends: browser-plugin-gnash but it is not going to be installed
Recommends: gnome-games-extra-data but it is not going to be installed
Recommends: liferea but it is not going to be installed or
evolution-rss but it is not going to be installed or
blam but it is not going to be installed
Recommends: telepathy-idle but it is not going to be installed


This is literally the 3rd day I have been using Linux, and I really don't have a clue what I'm doing in all honesty, but I downloaded the XFCE enviroment completely fine.

I'm using Linux Mint 14.

Anyone got any ideas? Thanks in advance!
-Jon
jondread
Level 1
Level 1
 
Posts: 3
Joined: Fri Feb 22, 2013 4:54 am

Linux Mint is funded by ads and donations.
 

Re: Getting an error message when I try to install Gnome.

Postby passerby on Fri Feb 22, 2013 6:31 am

What you want is gnome-shell rather than gnome, IIRC.
Try installing gnome-shell and gnome-session. Might not need both though; been a while since I used gnome.

Have you considered using Cinnamon instead? It's more or less a tweaked/extended version of gnome-shell.
Home PC: Xubuntu 14.04 beta 2 x64, Nvidia GTX650, i7 3770K, 16GB RAM, Asus Xonar DX
Work PC: Mint 13 x64 XFCE, Nvidia GT620, i5 3470, 8GB RAM
Laptop: System76 Kudu Pro, Xubuntu 13.10 x64

My HTML5 login themes + screenshots
User avatar
passerby
Level 6
Level 6
 
Posts: 1319
Joined: Sun Dec 16, 2012 7:29 pm

Re: Getting an error message when I try to install Gnome.

Postby jondread on Fri Feb 22, 2013 5:25 pm

Thanks! Worked perfectly :)
jondread
Level 1
Level 1
 
Posts: 3
Joined: Fri Feb 22, 2013 4:54 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], nerdtron, ranger85, rmcellig and 26 guests