Brasero HELP!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Brasero HELP!

Postby james0658 on Sun Feb 24, 2013 11:09 pm

Hello I was just wondering I have an AVI file and formatted it to be Mpeg 4 and was having trouble burning it as a DVD my DVD player plays the sound but no video. I used Winff and formatted it correctly, then burnt it in Brasero. But I then put it in my DVD player (Sony Home Theatre in a box, 2010 model) and I have absolutely no video, only sound. I don't get it?
james0658
Level 1
Level 1
 
Posts: 32
Joined: Tue Apr 03, 2012 11:48 pm

Linux Mint is funded by ads and donations.
 

Re: Brasero HELP!

Postby Detonate on Mon Feb 25, 2013 11:13 am

Try a program named devede. It's in the repositories. Gives you a lot more control over the final product.
Image
User avatar
Detonate
Level 2
Level 2
 
Posts: 86
Joined: Fri Oct 14, 2011 7:40 pm
Location: Ault, Colorado

Re: Brasero HELP!

Postby james0658 on Wed Feb 27, 2013 11:32 pm

Detonate wrote:Try a program named devede. It's in the repositories. Gives you a lot more control over the final product.


Okay thanks I'll try that.:)
james0658
Level 1
Level 1
 
Posts: 32
Joined: Tue Apr 03, 2012 11:48 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Pastcal and 43 guests