Dual Monitors with panel on the wrong monitor

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Dual Monitors with panel on the wrong monitor

Postby Whiskyjoe on Wed Feb 27, 2013 7:06 am

Hi guys new to Linux,

Trying to give mint a red hot go, so far i have managed to download and install the latest 13.1 AMD drivers and the catalyst for my 7970. The problem i have is that i am running dual monitors, now i can set up multi monitors no issue but the blasted panel is on the right monitor, not the left one which i want as my main monitor (that's the one directly in front of my eyeballs).

I did a heap of searching and tried a few tricks i found, however nothing is working, not even changing the display and making the Asus monitor the primary monitor. I tried a heap of combinations in Catalyst as well and i can't get anything to replicate what i am used to in Windows.

That being that my Asus (left monitor) is my main and my Acer (right monitor) is the other half of my desktop,

So my mouse should move left to right and i should be able to drag open windows onto the Acer monitor and have the panel on the ASUS monitor.

i am running Mint 14 with cinnamon.

I can get any system info you need as long as you tell me the command to put into terminal.

In order to make my life bearable i have disabled the ACER monitor for now, because it was doing my head in something fierce

Any way, thanks all for your help in advance
Whiskyjoe
Level 1
Level 1
 
Posts: 7
Joined: Wed Feb 27, 2013 6:51 am

Linux Mint is funded by ads and donations.
 

Re: Dual Monitors with panel on the wrong monitor

Postby ninomrki on Wed Feb 27, 2013 7:31 am

You have to set the monitor you want as your main monitor to be a primary output. If everything still opens in the "wrong" monitor, open System settings -> Window behavior -> Window behavior -> Focus -> check the box next to "Active screen follows mouse"
Home is where the Wi-Fi is.

Registered Linux user #562302
User avatar
ninomrki
Level 2
Level 2
 
Posts: 91
Joined: Wed Jan 16, 2013 7:49 pm
Location: Zagreb, Croatia

Re: Dual Monitors with panel on the wrong monitor

Postby Whiskyjoe on Wed Feb 27, 2013 10:12 am

Tried that pen System settings -> Window behavior -> Window behavior -> Focus -> check the box next to "Active screen follows mouse"

However i dont seem to have a Window Behaviour to choose from.

:(

got me stumped
Whiskyjoe
Level 1
Level 1
 
Posts: 7
Joined: Wed Feb 27, 2013 6:51 am

Re: Dual Monitors with panel on the wrong monitor

Postby Whiskyjoe on Wed Feb 27, 2013 10:46 am

This is now solved

When you open your Monitor

so Menu/preference/display

you will see

a black bar at the top of the primary monitor box (it looks like it has a date in it); drag that black bar onto the monitor that you want to be the primary monitor then hit Apply.

This is provided your monitors are correctly set to their resolutions.

Someone sticky this
Whiskyjoe
Level 1
Level 1
 
Posts: 7
Joined: Wed Feb 27, 2013 6:51 am


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot] and 25 guests