(First) Login Problem after installing Mint 14

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

(First) Login Problem after installing Mint 14

Postby cbi on Wed Mar 13, 2013 10:53 am

Hi,

I just installed the latest Linux Mint (http://www.linuxmint.com/edition.php?id=118) 14.1 Cinnamon via USB-Stick on my 500GB HDD. After the installation I tried to reboot, but got a grub error I was able to fix with BootRepair (https://help.ubuntu.com/community/Boot-Repair) after rebooting with my USB Stick. BootRepair showed up with a message about an EFI-Option (?) in the PCs BIOS (Mainboard: GIGABYTE GA-H77-DS3H) but finally I got my PC booting from HDD.

Unfortunately, I was still unable to log on, at least to the cinnamon desktop; I got immediately kicked out again and saw the logon-screen again. I tried 'Cinnamon (2D)': the same. Finally 'GNOME (classic)' worked and I downloaded (and installed) all available updates. After another reboot the bahaviour is still the same.

I really want to use the Cinnamon Desktop, any idea, what I have to do to get it work?

If it's of any use: Graphics adapter is a GIGABYTE Geforce GTX 660 Ti WindForce 2X

Thanks in advance,

Chris

Edit: Searched this forum and googled first, but couldn't find any help for this problem.
cbi
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 13, 2013 10:35 am

Linux Mint is funded by ads and donations.
 

Re: (First) Login Problem after installing Mint 14

Postby cbi on Wed Mar 13, 2013 6:12 pm

Made it on my own :)

Even after all updates were done, one was missing: The nvidia display driver. I installed the driver via System Settings -> Software Sources, rebooted and everything worked fine :)

This doesn't explain why cinnamon works on the live disks, but hey. now everything is fine :)

Thanks anyway

Chris
cbi
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 13, 2013 10:35 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], jt01 and 21 guests