Failed to fetch

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Failed to fetch

Postby lmrmr on Wed Mar 13, 2013 5:41 pm

I have just done a clean install of linux mint 14 and went to install teamviewer and I get the following error messages:

Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 1_i386.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 1_i386.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... .1_all.deb 404 Not Found [IP: 91.189.92.200 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb 404 Not Found [IP: 91.189.92.200 80]


When I try to install mysql I get a similar set of error messages. If I go to 91.189.92.200, I cannot find the files so it looks like the repository is not up to date.

I installed these programs successfully a few days ago. This is very frustrating. I tried working with Ubuntu, but it was even worse. I may have to spring for a Microsoft license.

Thanks for your help
lmrmr
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 13, 2013 5:37 pm

Linux Mint is funded by ads and donations.
 

Re: Failed to fetch

Postby kc1di on Wed Mar 13, 2013 5:54 pm

It would appear that this repository is down right now.
go to software manager >edit> software sources and from the dropdown box near the bottom select a different server.

the go to a terminal and type the following command:
Code: Select all
sudo apt-get update

try your install again
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1445
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Failed to fetch

Postby lmrmr on Wed Mar 13, 2013 9:01 pm

I did as you suggested and changed the servers and ran the command in the terminal.

Then nothing worked.

Then I reverted everything back to the original settings.

And everything worked.

Very strange.

Anyway I finally got apache, php, mysql installed and working. phpmyadmin took a while. Found this http://community.linuxmint.com/tutorial/view/486 to get the details on changing config files. Don't understand why the installer either: makes the changes during the install or advises you that changes to various config files must be done.

Thanks for your help.
lmrmr
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 13, 2013 5:37 pm

Re: Failed to fetch

Postby kc1di on Thu Mar 14, 2013 5:31 am

Your welcome glad you got it working is strange if it ever happens again you may want to try this also
in a terminal:
Code: Select all
sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

That may also work.
Cheers!
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1445
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to Newbie Questions

Who is online

Users browsing this forum: ohiodiemaker, Wompoo and 29 guests