Boot problem on linux mint

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Boot problem on linux mint

Postby Bobdebouwer on Thu Apr 11, 2013 4:11 am

Hi,
I am totaly new to linux and to get familiarized i installed Linux Mint on my old PC to replace Windows XP.
So far so good. Now while booting the computer the bootscreen asks for a USB flash drive which aparently was in
the system while installing Linux Mint (Cinamonn).
At boot i have to telll the system it has to Skip this message which is a bit anoying.
Can someone tell me please what i can do to get rid of this message and boot directly from the harddrive?

With thanks in advance
Bob
Bobdebouwer
Level 1
Level 1
 
Posts: 5
Joined: Thu Apr 11, 2013 3:55 am

Linux Mint is funded by ads and donations.
 

Re: Boot problem on linux mint

Postby nerdtron on Thu Apr 11, 2013 4:31 am

Now while booting the computer the bootscreen asks for a USB flash drive which aparently was in the system while installing Linux Mint (Cinamonn).
At boot i have to telll the system it has to Skip this message which is a bit anoying.

What does it say? May I ask how did you install Linux Mint? Is it by using mint4win or you did a full install? And did you use a DVD or a USB flash drive in installing Linux Mint?
"I learned a lot from repeatedly breaking my system and then reinstalling. Oh, and a lot of GOOGLE searches too!"
User avatar
nerdtron
Level 4
Level 4
 
Posts: 295
Joined: Sun Jan 31, 2010 10:46 am

Re: Boot problem on linux mint

Postby Bobdebouwer on Thu Apr 11, 2013 5:11 am

nerdtron wrote:
Now while booting the computer the bootscreen asks for a USB flash drive which aparently was in the system while installing Linux Mint (Cinamonn).
At boot i have to telll the system it has to Skip this message which is a bit anoying.

What does it say? May I ask how did you install Linux Mint? Is it by using mint4win or you did a full install? And did you use a DVD or a USB flash drive in installing Linux Mint?

etc

Hi there
it was a full install from a downloaded version and burned on to a cd-rom
It gives three choices at the bootup screen, wait - press S to skip - M for recovery modes
when i choose M i get some options like normal boot, recovery boot etc.
normal boot works, is in fact the same as skip but is no solutions while the next time you boot the same problem occurs,
when choosing recovery mode, some kind of shell is executed with choices i do not understand.

Is there a way to edit the boot script so the line with the USB command is deleted?
(this might be a stupid question, dont know if linux works that way)
Bobdebouwer
Level 1
Level 1
 
Posts: 5
Joined: Thu Apr 11, 2013 3:55 am

Re: Boot problem on linux mint

Postby catweazel on Thu Apr 11, 2013 5:23 am

Bobdebouwer wrote:At boot i have to telll the system it has to Skip this message

Post the contents of your fstab.
Code: Select all
cat /etc/fstab

Please make sure you click the code button and paste the output between the markers.

You will get that error if a drive is listed in fstab but isn't connected.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Boot problem on linux mint

Postby Bobdebouwer on Thu Apr 11, 2013 7:20 am

catweazel wrote:
Bobdebouwer wrote:At boot i have to telll the system it has to Skip this message

Post the contents of your fstab.
Code: Select all
cat /etc/fstab

Please make sure you click the code button and paste the output between the markers.

You will get that error if a drive is listed in fstab but isn't connected.


Hi, here is the listing of fstab
It is indeed the last line where the TDK flash drive is mentioned,
is there a way to remove this line?

So far thanks for your help.

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda1 during installation
UUID=91d0ef84-5f00-40b6-b1df-10c6707a4784 / ext4 errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=b79b9355-7acf-41eb-b670-f68a08b13398 none swap sw 0 0
/dev/disk/by-id/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 /mnt/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 auto nosuid,nodev,nofail,x-gvfs-show 0 0
Bobdebouwer
Level 1
Level 1
 
Posts: 5
Joined: Thu Apr 11, 2013 3:55 am

Re: Boot problem on linux mint

Postby catweazel on Sat Apr 13, 2013 2:08 am

Bobdebouwer wrote:
Code: Select all
UUID=91d0ef84-5f00-40b6-b1df-10c6707a4784 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=b79b9355-7acf-41eb-b670-f68a08b13398 none            swap    sw              0       0
/dev/disk/by-id/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 /mnt/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 auto nosuid,nodev,nofail,x-gvfs-show 0 0

You can simply put a # symbol in front of the line.

My apologies for the late reply. I was busy.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Boot problem on linux mint

Postby Bobdebouwer on Sat Apr 13, 2013 3:37 am

catweazel wrote:
Bobdebouwer wrote:
Code: Select all
UUID=91d0ef84-5f00-40b6-b1df-10c6707a4784 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=b79b9355-7acf-41eb-b670-f68a08b13398 none            swap    sw              0       0
/dev/disk/by-id/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 /mnt/usb-TDK_LoR_TF30_USB_3.0_070729BE9D488F76-0:0-part1 auto nosuid,nodev,nofail,x-gvfs-show 0 0

You can simply put a # symbol in front of the line.

My apologies for the late reply. I was busy.


Hi Catwesel

thanks for the reply, with what can i edit the lines?

regards
Bobdebouwer
Level 1
Level 1
 
Posts: 5
Joined: Thu Apr 11, 2013 3:55 am

Re: Boot problem on linux mint

Postby catweazel on Sat Apr 13, 2013 3:43 am

Bobdebouwer wrote:thanks for the reply, with what can i edit the lines?

Code: Select all
gksu gedit /etc/fstab

That ought to do it.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Boot problem on linux mint

Postby Bobdebouwer on Mon Apr 15, 2013 3:32 am

catweazel wrote:
Bobdebouwer wrote:thanks for the reply, with what can i edit the lines?

Code: Select all
gksu gedit /etc/fstab

That ought to do it.



Yeah, thanks your advice works,
on behalf of all tods and Carrots (and other Catwesel fans) , Merci Beaucoup
Bobdebouwer
Level 1
Level 1
 
Posts: 5
Joined: Thu Apr 11, 2013 3:55 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot], Mute Ant and 35 guests