Help with display res ????

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Help with display res ????

Postby hopperz on Mon Jun 23, 2008 4:42 am

Hi,

Please bear with me as I'm very new to the linux area,

I've had Linux mint installed now for a few months on my thinkpad Z60M, All has been working great apart from the display quality, - Watching videos form Youtube .... the Quailty wasn't right !

After fiddling around with display drivers ... with no great gain :? , I started looking at the resolution last night and changed to the highest setting that the laptop was supposed to support & nothing really happend !

This morning I've turned my laptop on .... the Linux Mint logo appears for a few seconds ( is Grub loader ?? ) where you can select either of the following
1: Linux Mint, Kernel 2.6.22-14-generic
2: " " (Recovery mode)
3: Linux Mint, Kernal Memtest86+

However ...when I select the normal option ( Number 1 ) the screen changes to a load of ramdom lines and is un readable. I'm guessuing that the Screen res is set to high..... But I've not got a clue how to change it back as I can't see what I'm doing !!! :roll:

I've selected option 2 - Recovery mode ... but this just gives me a termail type prompt - Where I've not got any idea of where to go or what to type

Any help would be cool ... .. but can I remind you that my knowledge of linux termail is very very limted ! :oops: :oops:

Thanks in advance
hopperz
Level 1
Level 1
 
Posts: 1
Joined: Mon Jun 23, 2008 4:29 am

Linux Mint is funded by ads and donations.
 

Re: Help with display res ????

Postby Google Spider on Mon Jun 23, 2008 6:48 am

Edit your xorg.conf

You will have to boot in normal mode and then press Ctrl+Alt+F1 to get the terminal
Log in with your username and password

Then do this
type:
sudo nano /etc/X11/xorg.conf


Keep pressing pgdn (page down) until you find the screen section. It should look something like:
Code: Select all
Section "Screen"
Identifier"Default Screen"
Monitor"Configured Monitor"
Device"Configured Video Device"
Defaultdepth24
EndSection


Change it to something like:
Code: Select all
Section "Screen"
  Identifier"Default Screen"
  Monitor"Configured Monitor"
  Device"Configured Video Device"
  Defaultdepth24
       SubSection "Display"
                Depth 24
                Modes "1024x768" "800x600" "640x480"
                EndSubSection
EndSection

*change "1024x768" to whatever you use. First resolution in "modes" is the reso it will use to display.
**Note that X is uppercase in X11 but lowercase in xorg.conf

Press ctrl+o to save
ctrl+x to exit

type:
sudo reboot
Google Spider
Level 2
Level 2
 
Posts: 86
Joined: Thu Apr 03, 2008 10:45 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], Jerry N, Kugelsicher and 22 guests