Gramps

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Gramps

Postby T J Tulley on Sat Jun 28, 2008 5:03 pm

The Gramps forum has recently announced their new version 3.01, and now it is released in an .iso file with Ubuntu Hardy Heron and other genealogical software.

I don't think I want to install a different version of Hardy Heron as well as Mint-5-r1 - can I assume that the new Gramps version will be compatible with Elyssa? I can't see any mention of Gramps in LinuxMint Wiki, nor of Mint in the Gramps Wiki.

There appears to be a long learning curve for Gramps - I installed an earlier version and didn't make much progress - it was generally believed in the Gramps community that the expected new version would be a great improvement so I waited - being too busy learning Mint anyway (as well as ordinary living!).
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.
 

Re: Gramps

Postby CavalierBob on Sun Jun 29, 2008 10:50 am

You can find a deb for Gramps 3.0.1 that works with Elyssa here Theo:

http://www.getdeb.net/release/2722

I say it works as I just installed it....seems to be working fine..

Once you get the deb downloaded, just right click on it, select "Open with GDebi Package Installer" and you should be good to go.

Bob

p.s. Would you do me a favor and post a request to add Gramps to the Linux Mint software portal? Ed is doing a great job of adding in apps people request (470+ as of now!) Gramps should be an easy one for him. Here's the link to Ed's post asking for apps to add:

http://linuxmint.com/forum/viewtopic.ph ... &sk=t&sd=a

Just give him the Gramps home page link and hopefully he will be able to build us a .mint file for Gramps.

Thanks Theo!
Last edited by CavalierBob on Mon Jun 30, 2008 10:31 am, edited 1 time in total.
All progress requires change, but not all change is progress.
--Henry Steele Commager

...there are some...who use change to promote their careers. And then there are those...who use their careers to promote change.
--Sarah Palin
User avatar
CavalierBob
Level 3
Level 3
 
Posts: 104
Joined: Wed May 14, 2008 2:27 pm
Location: Pleasant Hill, CA USA

Re: Gramps

Postby CavalierBob on Mon Jun 30, 2008 8:58 am

Were you able to get the latest version of Gramps installed Theo? I saw your post in the Software Portal thread.

Bob
All progress requires change, but not all change is progress.
--Henry Steele Commager

...there are some...who use change to promote their careers. And then there are those...who use their careers to promote change.
--Sarah Palin
User avatar
CavalierBob
Level 3
Level 3
 
Posts: 104
Joined: Wed May 14, 2008 2:27 pm
Location: Pleasant Hill, CA USA

Re: Gramps

Postby T J Tulley on Mon Jun 30, 2008 10:08 am

Thanks CavalierBob -

I'm cautious about installing non-Mint apps because of Hüsse's general advice - especially as I seem to be having more difficulties with Elyssa than most people. Also I've too many other things waiting to be done.

The version adapted to Hardy Heron would presumably be nearer to Elyssa than the Debian - I suppose I could install the system (I have a spare partition) and either extract the Gramps from that, or run it there under Elyssa. But all these exploits take a lot of time - and I'm still very much a Newbie.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Re: Gramps

Postby CavalierBob on Mon Jun 30, 2008 10:41 am

OK, that sounds reasonable. Just wanted to make sure you were aware Gramps did indeed install fine from the .deb at the GetDeb

site.
Screenshot.png
Screenshot.png (170.62 KiB) Viewed 310 times


Cheers!

Bob
All progress requires change, but not all change is progress.
--Henry Steele Commager

...there are some...who use change to promote their careers. And then there are those...who use their careers to promote change.
--Sarah Palin
User avatar
CavalierBob
Level 3
Level 3
 
Posts: 104
Joined: Wed May 14, 2008 2:27 pm
Location: Pleasant Hill, CA USA


Return to Newbie Questions

Who is online

Users browsing this forum: Reorx, sevlis90 and 37 guests