Defaults selection - Solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Defaults selection - Solved

Postby T J Tulley on Mon Jun 30, 2008 9:43 am

When I started in Bianca, I was advised how to remove the option to run a text file or display it in Gedit.

I can't find a way to do that in Elyssa. I just want them to display. They are generally not executable anyway. It would be sensible if this were only offered for really executable files.

Similarly, the option to Show hidden files in the View menu reeds to be selected every time - how can I make this permanent?

Another option is to select List instead of Icons - how do I do this universally?

Please help!
Last edited by T J Tulley on Mon Jun 30, 2008 4:00 pm, edited 1 time in total.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.
 

Re: Defaults selection

Postby 67GTA on Mon Jun 30, 2008 3:17 pm

I have noticed that text files in the newest version of Gnome(it's not Mint's fault) are set as executable by default. If you right click on the text file and select properties, you can uncheck the executable box to just have them displayed instead of getting the dialog. You can set hidden view defaults by opening a folder, selecting edit>preferences from the toolbar. Then browse through the tabs. There are several options there including setting hidden files to always be displayed globally.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Defaults selection

Postby T J Tulley on Mon Jun 30, 2008 3:56 pm

Thanks 67GTA: my text files don't have the Executable property set (in Properties/Permissions).

However the dialogue box in Edit/Preferences is the one I was looking for - I had forgotten where it sits.

I have set hidden files to appear, text files to run, and displays to be as list there - I hope those settings will apply to all folders!

Great - it has changed the behaviour of my .sig files, which are the most-used .txt files. And the 2 mounted home partitions now open showing hidden files - they had to be set in View every time before.

Thanks a lot.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], denali6194, krow7, move-on and 32 guests