Not able to update nor run certain programmes

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Not able to update nor run certain programmes

Postby nyanux on Mon Nov 04, 2013 7:50 am

Hello Somebody,
I need some help here. My Update Manager, Software Manager & Synaptic Package Manager doesn't work.
I even tried using "sudo apt-get dist-upgrade" and this is the information I get.

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_raring_free_i18n_Translation-en%5fGB
E: The package lists or status file could not be parsed or opened.

My machine is vulnarable now, please help.
nyanux
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 04, 2013 7:45 am

Linux Mint is funded by ads and donations.
 

Re: Not able to update nor run certain programmes

Postby nomko on Mon Nov 04, 2013 8:12 am

nyanux wrote:E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.medibuntu.org_dists_raring_free_i18n_Translation-en%5fGB
E: The package lists or status file could not be parsed or opened.

I think you missed the news that the Medibuntu repository is no longer maintained and is terminated for that reason.
Read all about it here:
http://blog.linuxmint.com/?p=2469

My machine is vulnarable now, please help.

No, it is not! It only means that some packages aren't available any longer through the Medibuntu repository. Most packages can be found in the standard Mint repository. But read the link provided above first.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everything!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Not able to update nor run certain programmes

Postby nyanux on Mon Nov 04, 2013 9:24 am

Thanks for the info. I read some of the posts.
It seems there is not yet any solution to stop seeing messages in Linux Mint 15
nyanux
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 04, 2013 7:45 am

Re: Not able to update nor run certain programmes

Postby nyanux on Mon Nov 04, 2013 9:30 am

Hello, I used the below solution by a user in the forum and I could now open my Software Manager & Synaptic Package Man.
Only the Update Manager cannot open now.

" Watis Says:
October 19th, 2013 at 6:59 pm

Apologies for a second post but I ran the following commands, which has resolved the problem for me:

Used System Settings – Software Sources to restore the default settings, then:

sudo apt-get clean
sudo mv /var/lib/apt/lists /tmp
sudo mkdir /var/lib/apt/lists

sudo apt-get update

from: http://makingtechnologyeasier.blogspot. ... -with.html

Regards,"[/i]


Link: http://blog.linuxmint.com/?p=2469
Regards
nyanux
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 04, 2013 7:45 am

Re: Not able to update nor run certain programmes

Postby nomko on Mon Nov 04, 2013 10:09 am

This solution didn't worked for you:
The solution is to remove Medibuntu from your list of repositories:
◾Open a terminal
◾Type gksu gedit /etc/apt/sources.list to edit the list of repositories (replace “gedit” with “pluma” if you are running MATE, or with “kate” if you are running KDE)
◾Remove any line which contains “medibuntu” in it and save the file
◾Type apt update in the terminal


I think you ruined your setup by running commands and stuff which are given as a 2nd, 3th or 4th solution. Always try the "official" solution first!
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everything!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Not able to update nor run certain programmes

Postby nomko on Mon Nov 04, 2013 10:18 am

nyanux wrote:Thanks for the info. I read some of the posts.
It seems there is not yet any solution to stop seeing messages in Linux Mint 15

Yes, there is: manually removing the Medibuntu PPA as explained in the blog! Do that first!
Removing the repository manually should give no problems at all.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)*Mint 16

Copy.com

I don't need Google, my wife knows everything!
User avatar
nomko
Level 7
Level 7
 
Posts: 1935
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Not able to update nor run certain programmes

Postby nyanux on Mon Nov 04, 2013 12:51 pm

Thanks very much. All is working well now.
Regards
nyanux
Level 1
Level 1
 
Posts: 7
Joined: Mon Nov 04, 2013 7:45 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: DrMcKay, Google Adsense [Bot], hansi, karlchen, RazvannB and 31 guests