Sound issues and mint update!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sound issues and mint update!

Postby Zophixan on Tue Aug 19, 2008 6:45 pm

Hiya, I booted up ubuntu today, and just noticed that my sound has stopped working! I might have updated linux last time I booted on, is there anyway to find out what caused soiund to stop working? Nothing is muted! I think mint update can reverse changes, but not sure how to do so, could someone guide me through it? Ta.
Zophixan
Level 1
Level 1
 
Posts: 24
Joined: Sat Apr 05, 2008 8:48 am

Linux Mint is funded by ads and donations.
 

Re: Sound issues and mint update!

Postby tenfoot on Tue Aug 19, 2008 7:47 pm

Hi!

I had the same problem but eventually managed to find the answer.

Here is what I posted at the time:

------------------------------------------
Yet another follow up to my posts regarding sound problems. This evening I downloaded the Ubuntu Full Circle Magazine, No. 14, in which there was a question regarding the absence of sound after an upgrade. I followed the instructions given in the answer by going into a terminal and logging in as root and then

$ find /lib/modules/`uname -r` | grep snd

which returned nothing, and then

$ sudo aptitude install linux-ubuntu-modules-`uname -r` linux-generic

I now have sound.
--------------------------------------
Hope it is of some assistance.

BTW, I have now adopted the practice of only downloading updates which fall in the "1" and "2" category and try to resist "fiddling" with the system :-)

tenfoot

which downloaded and installed the missing files.

I now have sound :D
User avatar
tenfoot
Level 5
Level 5
 
Posts: 584
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: Sound issues and mint update!

Postby Zophixan on Thu Aug 21, 2008 10:25 am

woohoo! I have sound! Thanks a bunch =D
Zophixan
Level 1
Level 1
 
Posts: 24
Joined: Sat Apr 05, 2008 8:48 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], hpmc13 and 17 guests