help please! audio device malfunction.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

help please! audio device malfunction.

Postby xxaziar on Sat Aug 23, 2008 9:25 am

I am using elyssa for more than a month and it was working just fine when i noticed that my audio device stopped working. All i did was install keyjnote the last time. And when i logged in this happened:

The volume control has a red x mark on it and when i click it this appears:
No volume control GStreamer plugins and/or devices found.

I tried this: sudo /etc/init.d/alsa-utils restart, but it still didnt work.
Please help me. Thanks.
xxaziar
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 23, 2008 8:28 am
Location: Philippines

Linux Mint is funded by ads and donations.
 

Re: help please! audio device malfunction.

Postby Husse on Sat Aug 23, 2008 10:45 am

It could actually be keyjnote
When installed it installs libsmpeg0 which has mp3 support
Try to uninstall keyjnote and see (rather listen :)) what happens
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: help please! audio device malfunction.

Postby kansasnoob on Sat Aug 23, 2008 10:50 am

Hmmm, I would try opening the Package Manager and then use "search" to find pulseaudio then selecting "Mark for Reinstallation", I'd then especially pay attention if it indicates that any dependencies are being changed, that is if it brings up a new window indicating that anything will be added or removed. Then actually note what if anything is being added or removed.

If this were Ubuntu I'd say just use the command line and:

Code: Select all
sudo apt-get install --reinstall pulseaudio


followed by:

Code: Select all
sudo apt-get -f install


Which is intended to meet any unmet dependencies.

But I've found that some of the things I've done in Ubuntu actually break Elyssa, therefore I use Synaptic, aka: Package Manager and/or Mint Update almost exclusively in Mint rather than cli ................... at least until I've learned more about Mint.
kansasnoob
Level 4
Level 4
 
Posts: 294
Joined: Sun Jul 20, 2008 1:45 pm

Re: help please! audio device malfunction.

Postby xxaziar on Sat Aug 23, 2008 11:03 am

hmmm. ok. thank you. ill try doing wat you guys said.
xxaziar
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 23, 2008 8:28 am
Location: Philippines


Return to Newbie Questions

Who is online

Users browsing this forum: uetzgenfatz, xenopeek and 35 guests