Keyboard Layout

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Keyboard Layout

Postby DiegoL on Mon Aug 25, 2008 1:03 pm

Hi!

I installed Mint on my laptop. It works great. Even better than the original Win Vista that came with the computer.
Wifi and graphic cards are ok.
But I have problems with my keyboard. I cannot find the right layout. I noticed that there are no "laptops" keyboards to choose
My computer is a laptop Compaq presario F500, with the "ñ" (for spanish)

Greetings from Argentina
Diego
DiegoL
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 25, 2008 12:51 pm

Linux Mint is funded by ads and donations.
 

Re: Keyboard Layout

Postby MagnusB on Tue Aug 26, 2008 5:25 am

Choose the right localization options:
System - Preferences - Keyboard, then select the keyboard layout tab and press add, choose the correct one from the list, and remove the other one listed there. Make sure it is checked off as default as well. Reboot and it should be working.
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Keyboard Layout

Postby DiegoL on Wed Sep 03, 2008 10:00 am

Thanks MagnusB!

The problem is that I found no layout for laptops. All in the list include the numpad.

Diego
DiegoL
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 25, 2008 12:51 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Pierre and 33 guests