I have broken Felicia

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

I have broken Felicia

Postby EmyrB on Tue Nov 11, 2008 12:04 pm

Hi All,

I'm a Mint newbie (this is my first Mint install ever) and I was playing around with it after I had installed it onto my PC. I decided to try out synaptic to install some extra software which I have on my Ubuntu 8.10 install, namely Amarok, VLC, Gramps, Scribus, Blue Fish and F-Spot. Everything went well until it came to doc-base 0.8.16. Synaptics bombed at that point so I tried to run dpkg --configure -a and this is what I get: -

Code: Select all
Setting up doc-base (0.8.16) ...
Bareword found where operator expected at /usr/lib/perl/5.10/auto/Storable/autosplit.ix line 2, near ""http://www.freedesktop.org/standards/shared-mime-info" type"
   (Missing operator before type?)
Bareword found where operator expected at /usr/lib/perl/5.10/auto/Storable/autosplit.ix line 4, near "<comment>Amiga"
   (Missing operator before Amiga?)
Bareword found where operator expected at /usr/lib/perl/5.10/auto/Storable/autosplit.ix line 2, near ""http://www.freedesktop.org/standards/shared-mime-info" type"
   (Missing operator before type?)
Bareword found where operator expected at /usr/lib/perl/5.10/auto/Storable/autosplit.ix line 4, near "<comment>Amiga"
   (Missing operator before Amiga?)
Unrecognized character \xD0 in column 26 at /usr/lib/perl/5.10/auto/Storable/autosplit.ix line 6.
Compilation failed in require at /usr/share/perl/5.10/AutoLoader.pm line 186.
 at /usr/lib/perl/5.10/Storable.pm line 22
Bus error
dpkg: error processing doc-base (--configure):
 subprocess post-installation script returned error exit status 135
dpkg: ../../src/packages.c:221: process_queue: Assertion `dependtry <= 4' failed.
Aborted


Now I cannot run Synaptics or do and apt-get anything as it gives me this error: -

Code: Select all
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


Help?

Cheers

EmyrB
EmyrB
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 11, 2008 11:37 am

Linux Mint is funded by ads and donations.
 

Re: I have broken Felicia

Postby magnus0 on Tue Nov 11, 2008 12:09 pm

Just run
Code: Select all
sudo dpkg --configure -a

like it says
Image
User avatar
magnus0
Level 1
Level 1
 
Posts: 24
Joined: Fri Aug 01, 2008 2:23 pm

Re: I have broken Felicia

Postby EmyrB on Tue Nov 11, 2008 12:23 pm

Hi magnus0,

I have done that already, hence the big code block at the start of my post :)

Cheers

EmyrB
EmyrB
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 11, 2008 11:37 am


Return to Newbie Questions

Who is online

Users browsing this forum: all41, Bing [Bot], Mute Ant and 37 guests