Sound and Virtual Box issues

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sound and Virtual Box issues

Postby kenny5445 on Wed Nov 12, 2008 3:34 pm

Hi All, I'm new to mint and have dabbled with linux for a couple of years (and do a bit of Novell OES admin at work)....

I installed mint light 5 last night and I have to say I was impressed, everything worked like a treat. Love the software portal with screenshots etc....

Got virtual box installed and the seamless mode is fantastic (I need 2 windows programs, newsleecher (supersearch is brill) and DVDMulleter for check 360 ISO's)....

Ok all was good last night (so good that I went to install on my work computer, but thats another story with its firemv dual head card that I gave up on).

When I logged back in tonight my sound has gone :( "No Volume Control gstreamer plugins or devices found" which is a downer and I'm unsure where to start as I've come from the suse world of YAST (which is great, suse just tends to mess up package management royally every new release)....

Also with vbox i find that I have to chown or chmod /dev/vboxdrv after every boot (can I make this run as root?)


Thanks In Advance

Kenny
kenny5445
Level 1
Level 1
 
Posts: 8
Joined: Wed Nov 12, 2008 3:28 pm

Linux Mint is funded by ads and donations.
 

Re: Sound and Virtual Box issues

Postby Husse on Thu Nov 13, 2008 3:57 pm

It can be this issue even if you did not upgrade
viewtopic.php?f=48&t=18460&p=110280hilit=No+Volume+Control+gstreamer+plugins+or+devices+found#p110726
Oh - for all Mint newbees - always use mintUpdate for updates/upgrades
Also with vbox i find that I have to chown or chmod /dev/vboxdrv after every boot (can I make this run as root?)

?? No problems here and I can't remember anything like it
Stupid question - have you added yourself to vboxusers?
The permissions on that file is Owner Root Group vboxusers both with r/w Others none
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sound and Virtual Box issues

Postby kenny5445 on Fri Nov 14, 2008 3:34 pm

Hi, got the vbox users group addition myself....

The post you pointed me to fixed the problem.

Thanks for the advise...

Another quick question.

Which kernel should i be using there are several in my grub config... uname -a is as follows

Linux bigbox 2.6.24-21-386 #1 Tue Oct 21 23:10:03 UTC 2008 i686 GNU/Linux

Thanks

Kenny
kenny5445
Level 1
Level 1
 
Posts: 8
Joined: Wed Nov 12, 2008 3:28 pm

Re: Sound and Virtual Box issues

Postby Husse on Sat Nov 15, 2008 11:04 am

If you have 2.6.21 you have upgraded.
2.6.16 is the default in main Elyssa and 2.6.19 in the community editions (I think or only some)
If 2.6.21 works well use it
Se my signature :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sound and Virtual Box issues

Postby kenny5445 on Mon Nov 17, 2008 9:36 am

Hi, the 386 version of the kernel was only using 1 core of my CPU. Going to the generic kernel made it see both cores!

Cheers

Kenny
kenny5445
Level 1
Level 1
 
Posts: 8
Joined: Wed Nov 12, 2008 3:28 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot] and 20 guests