video playback breaking up

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

video playback breaking up

Postby chrisod01 on Sat Nov 15, 2008 12:43 pm

Hi

I've recently installed Mint and it's my first attempt at linux - so very much a newbie. I'm generally very impressed - However,

Video playback keeps breaking up. I downloaded VLC player in case it was a problem with Movie player but exactly the same thing happens. Google Earth breaks up exactly the same way as well.

I've gone to Multimedia System Selector and with the video default output plugin set at autodetect the test screen shows exactly the same problem. When I change it to X Window System (No Xv), the test signal is perfect.

However, when I then go back to any of the media players I get the same thing again.

Does anyone out there know the probably obvious step I missed?

Thanks
chrisod01
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 15, 2008 12:00 pm

Linux Mint is funded by ads and donations.
 

Re: video playback breaking up

Postby Husse on Sat Nov 15, 2008 6:52 pm

Two things immediately comes to mind
The video driver
and compiz
If you have an ATI or nvidia card you really have to install the proprietary driver for a good result
Got to Control Center > Hardware > Hardware drivers
Sometimes Compiz makes it hard for you
Go to Control Center > Appearance > Visual effects - set to none
Revert the setting when you don't watch video if you want the "extras"
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: video playback breaking up

Postby chrisod01 on Sat Nov 15, 2008 10:02 pm

Thanks very much - it was the compiz settings
chrisod01
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 15, 2008 12:00 pm

Re: video playback breaking up

Postby deadguy on Sat Nov 15, 2008 10:56 pm

Husse wrote:Go to Control Center > Appearance > Visual effects - set to none
Revert the setting when you don't watch video if you want the "extras"


this has become habit for me. :D

I love the compiz eye candy but, compiz doesn't play nice with video's (yet anyway).
User avatar
deadguy
Level 5
Level 5
 
Posts: 710
Joined: Wed Aug 15, 2007 9:41 pm
Location: Illinois USA


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 31 guests