Help Please ... no web video playback

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Help Please ... no web video playback

Postby debniak on Sun Nov 16, 2008 11:15 am

I just installed Mint for the first time (ver 6 RC1) and everything works great except that videos on www.hulu.com will not play. Can someone tell me how to fix this? I've looked around and see no reference to web-based video streams problems.
The flash and java work fine on other sites, just not on Hulu.
Please, don't make me go back to Widows!
debniak
Level 1
Level 1
 
Posts: 3
Joined: Sat Nov 15, 2008 4:57 pm

Linux Mint is funded by ads and donations.
 

Re: Help Please ... no web video playback

Postby xnostradamusx on Sun Nov 16, 2008 1:27 pm

debniak wrote:I just installed Mint for the first time (ver 6 RC1) and everything works great except that videos on http://www.hulu.com will not play. Can someone tell me how to fix this? I've looked around and see no reference to web-based video streams problems.
The flash and java work fine on other sites, just not on Hulu.
Please, don't make me go back to Widows!


we all know the problem with other sites not loading like the one you just mentioned, its connected with flash problem, i think the only way to solve that is to downgrade your flash to version 9, since i tried mandriva 2009 they are using that version and have not much problems with sites who is more to flash like youtube etc.
~cheers~

xnostradamusx
User avatar
xnostradamusx
Level 3
Level 3
 
Posts: 169
Joined: Thu Jul 24, 2008 1:04 am
Location: qatar

Re: Help Please ... no web video playback

Postby debniak on Sun Nov 16, 2008 5:49 pm

Thanks xnostradamusx for the reply. I will downgrade the flash and try again.

Also, thank you for answering my post... if I had not got an answer within 24 hours I would probably have gone on to another distro figuring the community here wasn't as tight-knit as it was said to be.
debniak
Level 1
Level 1
 
Posts: 3
Joined: Sat Nov 15, 2008 4:57 pm

Re: Help Please ... no web video playback

Postby rivenought on Sun Nov 16, 2008 6:16 pm

debniak,
I watch Hulu most every day. While testing Mint 6 RC1, as well as using Ubuntu 8.10, I have noticed that Hulu sometimes takes about two minutes to get around to displaying the video. It used to be instantaneous, so the first time this lag happened, I was concerned. I waited it out, and then everything worked as normal. I am not sure why there is such a time lag, but yeah, it must be related Flash 10. This is NOT a showstopper, but it was confusing the first time it happened to me. I have only had to refresh a page once with Flash 10, whereas it was quite often with the Flash 10 betas. I have no plans to downgrade at this time since everything works, and surely will get better and better. Hulu will eventually catch up with Mint.
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Help Please ... no web video playback

Postby debniak on Thu Nov 20, 2008 2:27 pm

rivenought:
Thanks for the info -- I'll try that site again and give it some time, I'm sure I was too impatient the first couple of times. After about a minute I hit refresh and with still no action 30 seconds after that I gave up. Too soon, obviously.

Looking forward to the full release of ver. 6. I hope it's soon!
debniak
Level 1
Level 1
 
Posts: 3
Joined: Sat Nov 15, 2008 4:57 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 30 guests