UH OH?! ATI

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

UH OH?! ATI

Postby cyberglyph on Tue Jan 06, 2009 6:09 pm

Hey Guys,
Few Comments first, Tried the Live CD FELL HEAD OVER HEELS FOR MINT LINUX! (I despise windows anything)
IT WORKS, BOOTS AND SEES EVERYTHING! YES!
Ok now that is over, I decided to beta test it on my kids computer (before I put it on my big one) and it seemed to work perfectly. The only problem I had was on Youtube the videos would studder horribly and fullscreen would take like 2-3 minutes to minimize and stop it completely. So I figured it was the ATI Radeon driver that loads up at default. So I tried a few different drivers and nothing changed still seemed chuggy. So I booted it up this morning and there was and error initiating driver and I had to revert back to a low res driver. Can I roolback to what I had? Or how do reinstall the old one?
I have been using this for about 2 days now so yep you guessed it Noob! But I know my way around a DOS prompt and windows pretty well, try not to get too tech on me with linux but I will try.

What are the minimums for this Distro?
I put on:
1.06 Ghz Processor Single
1.0 Gig Memory
Wireless Lan
60 Gig HD With Windows XP(yuk!)
ATI 32 Radeon 7200 With TV tuner support for DVR Function

Thanks
Cy
cyberglyph
Level 1
Level 1
 
Posts: 11
Joined: Mon Jan 05, 2009 11:23 pm

Linux Mint is funded by ads and donations.
 

Re: UH OH?! ATI

Postby BAD on Wed Jan 07, 2009 7:00 am

Unfortunately the way Linux is you need a much faster computer to run high end graphics around a 3000mhz 32 bit cpu. I have an ATI 9200SE and it barely runs the latest versions of alien arena, nexius and open arena.
I tried an ATI 7500 and it did not run anything properly
Don't bother with old hardware unless you are going to run a distro like Tiny Me.
Put Mint on your main computer and see if it works otherwise you will not even be able to play supertuxkart
We are the LinuxMint. You will be assimilated. Resistance is futile.
User avatar
BAD
Level 3
Level 3
 
Posts: 150
Joined: Thu Feb 28, 2008 3:55 am

Re: UH OH?! ATI

Postby Zwopper on Wed Jan 07, 2009 7:13 am

I run Mint on my kids PIII 1000MHz, with 256MB Ram, an old nvidia geforce 2 and the games work just fine,
my guess is that a change of graphics card to nvidia anything would make it go like clockwork on your kids computer.
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: UH OH?! ATI

Postby AK Dave on Thu Jan 08, 2009 4:41 pm

Disable compiz.
User avatar
AK Dave
Level 6
Level 6
 
Posts: 1042
Joined: Wed May 14, 2008 3:39 pm
Location: Anchorage, AK USA


Return to Newbie Questions

Who is online

Users browsing this forum: all41, Artur005, janitorgeoffrey, oxygenfarm and 38 guests