noob here need help

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

noob here need help

Postby DragonProFighter on Sun Feb 08, 2009 12:31 pm

hi I'm new to Linux mint and trying to find out how to play eve online i tried using wine but it don't work good also tried using the Linux Clint eve online and still no good......I'm used to windows xp and windows vista.
DragonProFighter
Level 1
Level 1
 
Posts: 4
Joined: Sun Feb 08, 2009 1:27 am
Location: USA FL Green Cove Spring

Linux Mint is funded by ads and donations.
 

Re: noob here need help

Postby hyperdrive on Sun Feb 08, 2009 12:54 pm

Hi,
Welcome to Mint. :)
In order to help you we would need more information about exactly what is not working... Do you receive any error messages when you try to run the game? If so, what are they?

As much information as possible, as well as which version of Mint are you running...

Thanks.
hyperdrive
Level 2
Level 2
 
Posts: 96
Joined: Thu Jan 15, 2009 4:10 pm

Re: noob here need help

Postby DragonProFighter on Sun Feb 08, 2009 4:08 pm

i am using Linux mint 6 what i was doing is following info at http://cybolic.wordpress.com/2007/12/14 ... -in-linux/ this site using Cedega i did all it say up to where it say to startup eve and set it to window made but eve will start but only with a black screen in a window then it close. in the terminal window say

Xlib: extension "GLX" missing on display ":0.0".
0006:: Bad stuff: client ignore setting select events for 0x90052854 to 1
0006:: Bad stuff: client ignore setting select events for 0x900528b8 to 1
0006:: Bad stuff: client ignore setting select events for 0x90052854 to 1
0006:: Bad stuff: client ignore setting select events for 0x900528b8 to 1
0003:: Bad stuff: client ignore setting select events for 0x90050004 to 1
0003:: Bad stuff: client ignore setting select events for 0x90050004 to 1

when i startup eve hope this is enough info if not let me know and I'll see what i can get
DragonProFighter
Level 1
Level 1
 
Posts: 4
Joined: Sun Feb 08, 2009 1:27 am
Location: USA FL Green Cove Spring

Re: noob here need help

Postby hyperdrive on Mon Feb 09, 2009 1:08 am

Hi,

From that error message it appears that either you do not have accelerated graphics drivers installed (NVIDIA or ATI) or they are not specified properly in your /etc/X11/xorg.conf.

You can test to see if you actually have accelerated graphics by opening a terminal and running glxgears, usually if you see results of less than 700 FPS after 10 seconds, then you do not have accelerated graphics drivers installed or active. If glxgears also refuses to run, that is another indicator of no functioning graphics acceleration as well.

Both NVIDIA and ATI have drivers for Linux available which you can obtain by visiting the downloads section of their website.

Hope that helps.
hyperdrive
Level 2
Level 2
 
Posts: 96
Joined: Thu Jan 15, 2009 4:10 pm

Re: noob here need help

Postby DragonProFighter on Mon Feb 09, 2009 1:35 am

hi i tested out that command and i got this

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

I'm also starting to have trouble with some other programs like games i installed from the software manager i did have the nvidia installed but be4 i put it on i had np runing any games i put on from the software manager...only started having trouble after putting nvidia on i took it off awhile ago hoping it'll fix what problems i was having but did not help much and i did have an ati driver on here...
DragonProFighter
Level 1
Level 1
 
Posts: 4
Joined: Sun Feb 08, 2009 1:27 am
Location: USA FL Green Cove Spring

Re: noob here need help

Postby hyperdrive on Mon Feb 09, 2009 11:51 pm

Well, unless you have two separate graphics cards in your system, I don't think you should have both ATI and NVIDIA drivers installed. Here is how you check to see what you have installed:

From the Mint menu, open up your Control Center, scroll down to the Hardware category and click on "Hardware Drivers, you should see a screen like this:

screenshot1.png
ATI drivers installed
screenshot1.png (73.78 KiB) Viewed 408 times


NOTE: this is from my system with an ATI graphics card installed, if your computer has an NVIDIA card installed, you will see NVIDIA drivers listed here instead of ATI obviously.

Pay special attention to make sure the driver is marked as "active", if it isn't, try to activate it.
If you do not see a driver listed at all, then you will need to download and install the driver for your card either from the vendors' website, or from mintInstall.

Hope that helps.
hyperdrive
Level 2
Level 2
 
Posts: 96
Joined: Thu Jan 15, 2009 4:10 pm

Re: noob here need help

Postby DragonProFighter on Tue Feb 10, 2009 1:52 am

i looked and it showed nothing sorry but I've given up on Linux mint and going to see if ubuntu is easer to use thanks to all who tried to help me fix something even thole nothing got fix but to me Linux mint is not easy for me to use thanks again to who ever reply to my question can an mod close this for me please thanks
DragonProFighter
Level 1
Level 1
 
Posts: 4
Joined: Sun Feb 08, 2009 1:27 am
Location: USA FL Green Cove Spring

Re: noob here need help

Postby hyperdrive on Tue Feb 10, 2009 1:58 pm

I am sorry to hear that, as I mentioned before, all you would've had to do is download and install the drivers for your graphics card... I think that would be easier to do than downloading and installing a whole different operating system.
hyperdrive
Level 2
Level 2
 
Posts: 96
Joined: Thu Jan 15, 2009 4:10 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], rmcellig, Tektron and 46 guests