Apton Cd didn't work

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Apton Cd didn't work

Postby gibbsre on Mon Feb 09, 2009 6:26 pm

I had to do a reinstall after I put in a new hard drive, and when I tried to restore with my Apton cd, it won't work. It gets to 93 percent every time, and then everything just quits, and disappears. No window, no nothing. The new install went fine, and all updates worked, it's just the info on the cd is lost now. All that work for nothing. What a disappointment.
Has anyone else had this experience ?
Learning stops at death. Learn all you can, and use what you learn.
User avatar
Level 1
Level 1
Posts: 48
Joined: Wed Nov 12, 2008 12:57 pm
Location: Carson City, Nevada

Linux Mint is funded by ads and donations.

Re: Apton Cd didn't work

Postby garda on Tue Feb 10, 2009 2:06 pm

I have never had any problems with AptOnCD -- it serves me very well.

The glitch you saw was probably caused by a bad/faulty burn, which happens pretty often and is the reason why I prefer to just save the ISO on another hard disk or an USB stick.
User avatar
Level 5
Level 5
Posts: 746
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: Apton Cd didn't work

Postby distoaddict on Tue Feb 10, 2009 3:57 pm

There was a problem with aptoncd 0.1.98-oubuntu3 which has since been updated to 0.1.98 oubuntu4.v3 was behaving as you describe but its all ok now.
Level 4
Level 4
Posts: 212
Joined: Thu Dec 04, 2008 6:35 am
Location: Glasgow Scotland

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], cogsncogs, Google [Bot], Google Adsense [Bot], thekelvingreen, Timothy Kline, Woods and 14 guests